Highlighted
philip23
1 Copper

Latitude E5540 - Akku-Problem

Hallo liebe Leute,

leider hat es mich ausgerechnet bei einem längeren Auslandsaufenthalt erwischt, daher versuche ich mal online mein "Glück".

Seit gestern funktioniert der Akku meines Latitude E5540 plötzlich nicht mehr richtig. Folgendes ist die Situation:

- Der Laptop läuft nur noch im Netzbetrieb

- In der Windows 7 Taskleiste wird der Akku angezeigt mit dem Hinweis: "68% verleiben (Netzbetrieb, wird nicht aufgeladen)" - Die Prozentzahl ändert sich nicht.

- Der Akku wird aber erkannt, denn wenn ich ihn ganz entferne, steht in der Taskleiste "Kein Akku wurde ermittelt.

- Ich habe natürlich den Akku entfernt, gereinigt, neugestartet etc. - aber keine Änderung

- Ich habe den Systemtest durchlaufen lassen. Ergebnis: "Error Code 2000-0131 - The battery is not installed"

- Im BIOS steht "Battery needs to be replaced" Die verschiedenen Einstellungen habe ich alle durchprobiert, ohne Erfolg

- Das DELL Command Power Manager Tool habe ich installiert. Dort steht das gleiche wie in der Windows Taskleiste: "68% verfügbar, eingesteckt, wird nicht aufgeladen, Akkuzustand hervorragend." Die Akkueinstellungen habe ich dort auch alle durchprobiert, ohne Erfolg.

Nun meine Frage, hat jemand eine Idee, was ich noch ausprobieren könnte? Oder ist der Akku hinüber? Ich finde es sehr widersprüchlich, dass er einerseits korrekt erkannt wird, andererseits scheinbar nicht funktioniert.


Ich würde mich sehr über Vorschläge oder Tipps freuen. Denn hier wo ich derzeit bin, habe ich keine Chance einen neuen Akku zu kriegen.

Tags (3)
3 ANTWORTEN 3
philip23
1 Copper

RE: Latitude E5540 - Akku-Problem

So, ein BIOS Update auf die neuste Version habe ich jetzt auch gemacht - Leider auch ohne Erfolg.

philip23
1 Copper

RE: Latitude E5540 - Akku-Problem

Noch eine weitere Info:

Die Batterie-Status-LED blinkt durchgehend orange. Laut Owner Manual bedeutet das:

"Fatal battery failure with AC adapter present."

Weiß jemand was das genau bedeutet?

Moderator
Moderator

RE: Latitude E5540 - Akku-Problem

Hallo Philip,

nur mit Netzteil läuft das System problemlos? Nur mit Akku läuft das System nicht?

Schick mir doch bitte deine Kontaktdaten (Name, Adresse, Mail, Telefon), deine Service Tag und die Seriennummer des Akku per Privatnachricht

Grüße,

David

Dell David Steuck
Content Creator - Business Client
Brand certified, SMaC Professional

Twitter | LinkedIn