Uwef30
1 Copper

Latitude E6400 - Treiber für Basissystemgerät

Gehe zu Lösung

Hallo zusammen,

ich bin hier langsam am verzweifeln und hoffe ihr könnt mir weiterhelfen.

Ich habe einen Latitude E6400 auf dem die ganze Zeit Vista 32-bit lief. Ich habe ihn  nun neu installiert und zwar mit Windows 7-64-bit.

Jetzt habe ich das Problem das im Gerätemanager noch ein Gerät keinen Treiber hat.
Es handelt sich um das Basissystemgerät (PCI-Bus 3, Gerät 1, Funktion 3).

Alle Treiber die ich gefunden habe hatte ich schon ausprobiert. Ohne Erfolg.

Das Problem ist das Microsoft-Update auch noch nicht funktioniert. Aktiviert ist es aber schon.

Habt ihr vielleicht noch eine Idee was ich machen kann.

Ich habe schon 3 mal neu formatiert und installiert aber irgendwie mache ich entweder immer den selben Fehler.

Könnt ihr mir hier weiterhelfen?

Schon mal besten Dank für eure Antworten.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Uwef30
1 Copper

RE: Latitude E6400 - Treiber für Basissystemgerät

Gehe zu Lösung

Hallo,

die Dell Update Anwendung hat das Problem gelöst.

Trotzdem funktioniert das Windows Update nicht.

Microsoft-Hotline hatte den Tipp die Reparaturfunktion mit der Windows installations CD/DVD durchlaufen zu lassen.

Hat aber auch nichts gebracht.

Mal sehen was sonst noch geht.

 

2 ANTWORTEN 2
Uwef30
1 Copper

RE: Latitude E6400 - Treiber für Basissystemgerät

Gehe zu Lösung

Hallo,

die Dell Update Anwendung hat das Problem gelöst.

Trotzdem funktioniert das Windows Update nicht.

Microsoft-Hotline hatte den Tipp die Reparaturfunktion mit der Windows installations CD/DVD durchlaufen zu lassen.

Hat aber auch nichts gebracht.

Mal sehen was sonst noch geht.

 

Uwef30
1 Copper

RE: Latitude E6400 - Treiber für Basissystemgerät

Gehe zu Lösung

Hallo,

vielleicht kann mir ja doch noch jemand einen Tip geben woran es liegen kann das MS-Update nicht funktioniert.

Microsoft selbst sagt das es ein außergewöhnlicher Fehler ist und sie mir auch nicht helfen können.

Mit der Win CD eine Reparatur durchlaufen lassen hat nichts gebracht. Ein Win Kompatibilitätsprogramm hat auch nichts ergeben. Und somit weiß die Hotline und ich auch nicht mehr weiter.

Habt ihr eine Idee?

MfG