Highlighted
musicjoern
1 Copper

Latitude E6530 - Nach Mainboardwechsel kein Bild auf Monitor

Hi,

ich habe am Wochenende bei meinem Latitude E6350 mit Nvdida-Grafik das Mainbard getauscht, da sich das Laptop mit dem alten Mainboard nur noch sporadisch starten ließ.

Mit dem Austausch-Mainboard startet der Laptop nun wie gewohnt, was ich am Windows-Anmelde-Sound hören kann. Leider bleibt der Bildschirm (FHD) ausgeschaltet. Ich kann weder den POST-Screen beim Starten oder aber den Desktop sehen.

Auch über VGA bekomme ich keinerlei Bild. Lediglich über HDMI bekomme ich ein Bild sobald der Rechner Windows geladen hat. Das BIOS kann ich auch über HDMI nicht erreichen.

Habt ihr eine Idee was das Problem sein kann? Was kann ich noch versuchen?

Tags (1)
15 ANTWORTEN 15
Community Manager
Community Manager

RE: Latitude E6530 - Nach Mainboardwechsel kein Bild auf Monitor

Hi,

Du könntest als erstes prüfen ob der interne Bildschirm ein Signal gibt. Dazu einfach das Gerät ausschalten. Dann die D-Taste während dem Einschalten gedrückt halten. Wenn das Gerät angeht, die D Taste wieder los lassen. Anschließend solltest du die Grundfarben vom LCD sehen. Wenn diese sichtbar sind, dann ist das interne LCD in Ordnung. Du kannst auch das Kabel des internen LCDs einfach nochmal neu stecken. Manchmal gibt es vielleicht ein Kontaktproblem. Wieviele Grafikkarten werden dir im Geräte Manager angezeigt? Das sollten ja eigentlich 2 sein.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
musicjoern
1 Copper

RE: Latitude E6530 - Nach Mainboardwechsel kein Bild auf Monitor

Hi,

danke für die schnelle Reaktion. Ich bin mittlerweile wieder zu Hause und hab mal den Test mit D+Power durchgeführt. Das Display leuchtet und zeigt mir die Grundfarben abwechselnd an.

Außerdem habe ich via HDMI mal in den Geräte-Manager geguckt. Dort sehe ich zwei Grafikkarten, die interne Intel HD4000 und die Nvidia-Grafikkarte. Alles so wie es sein soll.

Was kann ich noch prüfen bzw. wo liegt das Problem?

Ich habe das Gefühl das der Laptop eventuell nicht merkt, das das Display aufgeklappt ist. Kann das vielleicht das Problem sein?

Community Manager
Community Manager

RE: Latitude E6530 - Nach Mainboardwechsel kein Bild auf Monitor

Hallo,

Das ist durchaus möglich und ein guter Gedankengang. Smiley (fröhlich)

Für das Abschalten ist der HAL Sensor zuständig. Bei deinem Gerät ist dieser rechts von der Tastatur zu finden. Hier ein Bild:

Der Sensor befindet sich über dem WIFI Switch und ist im WIFI Sniffer Board (also eine kleine Platine) integriert. Man könnte diese abklemmen und schauen, ob sich die Situation dadurch ändert. Möglich wäre auch, dass das Kabel da nicht korrekt steckt.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
musicjoern
1 Copper

RE: Latitude E6530 - Nach Mainboardwechsel kein Bild auf Monitor

Hi,

ich habe mal diese Blende der Tastatur abgenommen und ein bisschen rumprobiert.

Ich habe den Rechner eingeschaltet und gewartet bis Windows hochgefahren war (erkennbar am Sound). Bild gab es keins.

Dann habe ich etwas metallisches über den HAL-Sensor gehalten und beobachtet, das die LED-Leuchten, die über der Tastatur zu sehen sind (Power-Knopf, HDD, Akku, etc.) dann ausgehen. Sobald ich den Gegenstand dann wieder entferne beginnen die Leuchten wieder zu leuchten.

Das gleiche passiert auch wenn ich den Laptop zuklappe. Er scheint also darauf zu reagieren.

Was kann ich noch tun bzw. versuchen?

Community Manager
Community Manager

RE: Latitude E6530 - Nach Mainboardwechsel kein Bild auf Monitor

Hi,

Eventuell nochmal die Bios Batterie für eine Weile abziehen um das CMOS zu zurückzusetzen.

Anderweitig, wenn der Fehler vorher nicht bestand, würde ich auf defektes Mainboard tippen.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
musicjoern
1 Copper

RE: Latitude E6530 - Nach Mainboardwechsel kein Bild auf Monitor

Wie lange muss ich die Batterie abziehen?

Der Fehler bestand mit dem alten defekten Mainboard nicht. Das Austausch-Mainboard wurde angeblich getestet. 

Community Manager
Community Manager

RE: Latitude E6530 - Nach Mainboardwechsel kein Bild auf Monitor

Hi,

30 Minuten sollten ausreichen.

Naja - trotz des Tests - altes Mainboard evtl. nochmal zurückbauen. Ändert sich das Verhalten des Gerätes dadurch, kann es ja nur noch am Mainboard liegen. Smiley (zwinkernd)

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
musicjoern
1 Copper

RE: Latitude E6530 - Nach Mainboardwechsel kein Bild auf Monitor

Hallo,

ich wünsche ein frohes neues Jahr.

Ich habe heute einen neuen Anlauf gewagt umd wieder das ursprüngliche Mainboard eingebaut.

Ich habe jetzt auch wieder das ursprüngliche Problem weshalb ich das Mainboard tauschen wollte.

Dies äußert sich darin, das der Rechner direkt nach dem Einschalten seinen Dienst. Kein Hochfahren, kein BIOS, einfach nichts. Nur die Power LED leuchtet.

Ein Test mit fn+Power lässt die Batterie-LED langsam blinken. Gibts dazu eine Idee bzw noch Hoffnumg für meinen Kleinen?

Gruß Jörn

Community Manager
Community Manager

RE: Latitude E6530 - Nach Mainboardwechsel kein Bild auf Monitor

Hallo Jörn,

Dir auch ein gesundes neues Jahr. Smiley (fröhlich)

Der Blinkcode ist also wie folgt:
Festplatten LED Aus / Power LED (Batterie) Blinken / WLAN LED Aus

Dann kann der Speicher nicht initialisiert werden oder er wird vom System nicht unterstützt. Man könnte den Speicher einzeln testen oder andere Module testen.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING