-TomW-
1 Copper

Nach RAM tausch auf 8GB Win7 meldet beim start 0xc000000e

Hallo,

Ich habe einen Dell Latitude E5510 Laptop mit 4GB und Win7 Pro 64-Bit.

Jetzt wollte ich auf 8GB aufrüsten und habe mir dazu zwei Speicherriegel von Kingston (KVR13S9S8/4) mit je 4 GB bestellt.

Wenn ich diesen nun einbaue erhalte ich immer nur die Fehlermeldung 0xc000000e. Dort steht man soll von CD booten und die Startreperatur durchführen. Aber soweit komme ich garnicht.


BIOS ist auf den neusten Stand (A16)

Woran kann das liegen?

Verträgt mein Laptop den Speicher nicht? Laut Datenblatt sollten allerdings 8GB möglich sein.

Gruß -TomW-

5 ANTWORTEN 5
Community Manager
Community Manager

RE: Nach RAM tausch auf 8GB Win7 meldet beim start 0xc000000e

Guten Morgen TomW,

Ja 8GB sollte die Maschine können. Evtl. ist einer defekt? Dann am besten mal einzeln testen. Werden dir die 8GB auch im Bios angezeigt (unter System Information)?

Im ungünstigen Fall verträgt das Gerät sich nicht mit dem Speicher. :/

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
-TomW-
1 Copper

RE: Nach RAM tausch auf 8GB Win7 meldet beim start 0xc000000e

Evtl. ist einer defekt?

Mit toolstar testLX wurden keine Fehler gefunden, memtest hatte sich aufgehängt, vielleicht ist das auch ein Zeichen.

Werden dir die 8GB auch im Bios angezeigt (unter System Information)?


JA

Und jetzt?

Noch eine Möglichkeit?

Gruß -TomW-

Community Manager
Community Manager

RE: Nach RAM tausch auf 8GB Win7 meldet beim start 0xc000000e

Naja, wie ich schon schrieb - evtl. mal einzeln testen.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
-TomW-
1 Copper

RE: Nach RAM tausch auf 8GB Win7 meldet beim start 0xc000000e

evtl. mal einzeln testen

Das hab ich auch schon probiert -> Kein Erfolg!

Gruß

-TomW-

Community Manager
Community Manager

RE: Nach RAM tausch auf 8GB Win7 meldet beim start 0xc000000e

Hallo,

Dann gibt es noch verschiedene Möglichkeiten:

- beide RAM defekt (relativ unwahrscheinlich)
- das Notebook mag den RAM nicht (möglich)
- Windows hat einen Fehler und es hat mit dem RAM gar nichts zu tun

Der Bluescreen verrät leider nicht so viel - auch von der Microsoft Seite ist nicht sehr viel zu erfahren:
https://msdn.microsoft.com/en-us/library/windows/hardware/ff560360(v=vs.85).aspx

Interessant ist aber eine Seite, welche sich zwar noch auf Windows 2000 bezieht, aber womöglich noch Gültigkeit hat:
https://msdn.microsoft.com/en-us/library/ms854256.aspx

Wenn es also mit dem alten RAM noch läuft, liegt es mit hoher Wahrscheinlichkeit an einer Unverträglichkeit und da kann man leider gar nichts weiter unternehmen, als den "alten" RAM weiter zu nutzen. Smiley (traurig)

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING