Highlighted
Don-Esteban
1 Copper

Neuer XPS 15 9550 funktioniert nicht

Hallo

Folgendes Problem: Letzte Woche neu bei Zwischenhändler gekauft.

Erster Tag alles eingerichtet und Programme installiert.

Zweiter Tag: Laptop startet nicht mehr.

LED leuchten, Hintergrundbeleuchtung des Monitors leuchtet. Mehr passiert nicht.

Bei Drücken von Fn + Startknopf piept der Laptop nach einer Weile 15 mal gleichmäßig.

Den Fehlercode 15 x piepen hab ich allerdings nirgendwo gefunden.

Hab die Rückseite nach Anleitung von Dell aufgeschraubt und entfernt. RAM-Module sind ordnungsgemäß eingebaut. Hab sie entfernt und nochmal neu eingebaut. Rechner wieder zusammengeschraubt. Keine Änderung.

Gibts irgendwelche Erfahrungen dazu?

5 ANTWORTEN 5
Moderator
Moderator

RE: Neuer XPS 15 9550 funktioniert nicht

Hallo Don-Esteban,

da kann ich dir sicherlich weiterhelfen.

Bist du sicher, dass zwischen dem 15x Piepen keine Pausen sind?

Möglich wäre z.B. dass das System 5x Piept, eine kurze Pause und dann weiter Piept.

Du kannst auch versuchen, den Stecker vom Akku herauszuziehen, das Netzteil abzustecken und dann den Einschaltknopf für 20 Sekunden gedrücktzuhalten, damit der Reststrom entladen kann.

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
Don-Esteban
1 Copper

RE: Neuer XPS 15 9550 funktioniert nicht

Klar sind da Pausen zwischen. Smiley (fröhlich) Zwischen jedem einzelnen Piep-Ton ist eine Pause. Es ist aber kein Unterschied in der Länge der Pause für mich erkennbar. Von daher meiner Meinung nach: 15 x gleichmäßig Piepen. Was mich etwas erstaunt hat, da die Fehlercodes beim Dell-BIOS ja üblicherweise in Gruppen angeordnet sind mit langen und kurzen Pausen. Und in Summe ergeben sie auch immer weniger als 15 Pieptöne. Jedenfalls in der Liste im Supportbereich.


Ja, das mit dem Entladen hab ich auch schon ausprobiert. Im Supportbereich gibts ja diverse Anleitungen, wie man bei Startproblemen/POST nicht bestanden etc. vorgehen soll. Smiley (fröhlich)

Was noch aufgefallen ist: Die LED der Shift-Taste blinkt 3-3-3-3.

Moderator
Moderator

RE: Neuer XPS 15 9550 funktioniert nicht

Das könnte auf einen Fehler der Hauptplatine hinweisen.

Lässt sich das System in einer folgenden Konstellationen starten?:

  • nur Akku
  • nur Netzteil
  • Akku und Netzteil

Sende mir bitte die Service Tag deines Systems über eine separate private Nachricht.

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
Don-Esteban
1 Copper

RE: Neuer XPS 15 9550 funktioniert nicht

Bei nur Akku verhält er sich genauso wie bei Akku und Netzteil. Nur Netzteil habe ich nicht ausprobiert. Dafür müsste ich ihn noch einmal aufschrauben.

Bei den Blinksignalen muss ich mich korrigieren. Er blinkt:

3x, dann lange Pause,

3x, dann kurze Pause

3x, dann kurze Pause

3x dann lange Pause

und wieder von vorne.

Beim Piepen höre ich jetzt auch noch einmal genauer hin.

Edit:

Jetzt piept er gar nicht. Stattdessen startet er nun beim gefühlten 50. Startversuch endlich mal richtig und führt die ganzen DELL-Tests aus.

Moderator
Moderator

RE: Neuer XPS 15 9550 funktioniert nicht

Danke für die Informationen.

Im Service Vertrag ist die Reparatur über das Depot enthalten. Daher kann ich das System abholen lassen, damit es im Depot repariert wird. Der Vorgang wird allerdings ca. 2 Wochen Zeit in Anspruch nehmen.

Als Alternative kannst du natürlich versuchen das System beim Zwischenhändler umzutauschen.

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING