bosselmann
Copper

Optimus bleibt nicht aktiviert bei M4600 Laptop

Liebe Dell Community,

schon länger benutze ich einen Dell M4600 und bin sehr zufrieden damit. Ich habe darauf Linux Mint 18.3 laufen. Seit gestern verhält sich der Laptop etwas merkwürdig. Die Option Optimus bleibt im BIOS immer nur für eine Session aktiviert. Mache ich einen Neustart ist Optimus deaktiviert und Linux Mint startet mit dem Nvidia Treiber, was unötig lärm macht.

Wenn ich einen Neustart mache, geht der auch nicht glatt durch. Das Betriebssystem fährt runter und dann bleibt der Monitor schwarz, aber der Laptop geht nicht aus. Manchmal klappt es aber mit einem Neustart, dann wird jedoch die Intel Grafik nicht erkannt. Erst wenn ich wieder im BIOS Optimus aktiviere geht es wieder so lange bis zum nächsten Neustart.

Kann es sein, dass die Grafikarte evtl überhitzt ist oder sonstwie einen Hardwaredefekt erlitten hat?

1 ANTWORT
Community Manager
Community Manager

RE: Optimus bleibt nicht aktiviert bei M4600 Laptop

Hi,

Ich glaube nicht, dass der Grafikchip in der Intel CPU einen Defekt hat. Es soll zwar (selten) vorkommen, allerdings hat sich das dies meist auf andere Weise gezeigt. Selbst wenn sollte sich das Optimus meiner Meinung nach nicht selbstständig wieder reaktivieren.

Hast du das BIOS mal resettet (load Defaults im BIOS) oder ein Update des BIOS gemacht?

Was passiert wenn du dich gar nicht erst ins OS begibst, sondern beispielsweise das Optimus ausstellst, abspeicherst, daraufhin wieder neu startest und ins BIOS gehst und dann den Rechner einfach ausschaltest. Wenn du anschließend wieder einschaltest und ins BIOS gehst bleibt dann das Setting?

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING