Highlighted
Mechlinski
1 Nickel

Precision 5510 mit WD15 Dock - verliert Ethernet und USB nach wenigen Stunden

Hallo zusammen,


Seit Anfang des Jahres habe ich ein Dell Precision 5510 (Skylake-Prozessor). Ich habe mir das WD15-Dock dazu bestellt und nutze es für einen Display-Port-Bildschirm sowie für Ethernet-Netzwerk und USB.
Leider lief das Dock von Anfang an sehr instabil, teils ging es gar nicht. Mit den neueren BIOS-Versionen und Treibern wurde es besser.

Allerdings habe ich immer noch, auch mit den neuesten Treibern, Instabilitäten. So verliert das Dock nach wenigen Stunden Betrieb den Ethernet-Zugang, gleichzeitig werden auch die angeschlossenen USB-Geräte deaktiviert. Danach kann man nur durch Unterbrechen der Stromversorgung den Ethernet-Zugang wiederherstellen. Auch das ist aber nicht immer reproduzierbar.

Der Display-Port ist nicht betroffen, der bleibt erhalten, auch wenn alles andere nicht mehr geht.

Ich bin ziemlich genervt von dieser Laptop/Dock-Kombination. Immer wieder gibt es neue Treiber zum Download, aber keine der neuen Versionen löst das Problem. Hat noch jemand diese Probleme? Gibt es eine Lösung?

20 ANTWORTEN 20
Moderator
Moderator

RE: Precision 5510 mit WD15 Dock - verliert Ethernet und USB nach wenigen Stunden

Hallo Mechlinksi,

um das Problem mit dem WD15 Dock zu lösen, sollte es reichen, wenn du die in diesem Knowledge Base Artikel genannten Schritte ausprobierst, auch wenn das Precision 5510 dort nicht aufgelistet ist.

Sofern das Problem trotz dieser Schritte weiterhin besteht, lässt sich dieses spätestens mit dem Austausch der WD15 Dock beheben.

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
Mechlinski
1 Nickel

RE: Precision 5510 mit WD15 Dock - verliert Ethernet und USB nach wenigen Stunden

Hallo,


die Liste mit den Updates habe ich bereits einmal abgearbeitet, vor ca. 6 Wochen. Das brachte keine Verbesserung, hat mich aber 2 Arbeitsstunden gekostet. Danach habe ich das WD15 austauschen lassen. Es änderte sich wiederum überhaupt nichts an dem Problem.


Bevor ich jetzt wieder 2 Stunden vergeude: Ändert sich etwas an dem Zustand des WD15, wenn ich jetzt die Installationsreihenfolge wiederhole? Falls nicht, löst es mein Problem auch nicht.


Viele Grüße, Thomas

Moderator
Moderator

RE: Precision 5510 mit WD15 Dock - verliert Ethernet und USB nach wenigen Stunden

Hallo Thomas,

in den 6 Wochen hat sich bzgl. der Treiber einiges geändert. Vielleicht hilft es auch, wenn du vorher die vorhandenen Treiber zu erst deinstallierst.

Erst vor einer Woche habe ich bei einem Kunden, mit einem ähnlichen Verhalten am WD15, das Problem durch einen Austausch lösen können.

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
Mechlinski
1 Nickel

RE: Precision 5510 mit WD15 Dock - verliert Ethernet und USB nach wenigen Stunden

Hallo Florian,


ok, ich habe die Update-Orgie eben durchgeführt. Tatsächlich war ich noch nicht auf dem neuesten Stand mit den Treibern. Ich hatte auch noch nicht das neueste BIOS installiert - obwohl ich es schon vor ein paar Tagen heruntergeladen hatte.

Nun warte ich ab. Der Fehler zeigt sich bisher leider schlecht reproduzierbar nach einigen Stunden.


Viele Grüße, Thomas

Mechlinski
1 Nickel

RE: Precision 5510 mit WD15 Dock - verliert Ethernet und USB nach wenigen Stunden

Hallo Florian und Mitleser,


mittlerweile habe ich festgestellt, dass das neueste BIOS offenbar das Problem geheilt hat. Seither ging die USB-Verbindung und das Ethernet nicht mehr verloren.

Leider habe ich seit dem BIOS-Patch aber ein neues Problem: Nun lässt sich das Laptop nicht mehr in den Ruhezustand bringen. Wenn man es versucht, stürzt es offenbar ab. Es bootet beim Wiederaufwecken komplett, in der Ereignisanzeige steht ein Eintrag, dass der Computer nicht korrekt heruntergefahren wurde.


Gibt es da ein bekanntes Problem mit dem BIOS?

Viele Grüße, Thomas

Moderator
Moderator

RE: Precision 5510 mit WD15 Dock - verliert Ethernet und USB nach wenigen Stunden

Hallo Thomas,

das von dir benannte Verhalten ist mir nicht bekannt.

Kannst du bitte nochmal die Vorgängerversion installieren und prüfen, ob dieser Fehler dann wieder weg ist?

Hilft es, wenn du anschließend die aktuellste Version nochmals installierst?

Wird im Verzeichnis C:\Windows\Minidump ein Bluescreen Dump gespeichert?

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
Mechlinski
1 Nickel

RE: Precision 5510 mit WD15 Dock - verliert Ethernet und USB nach wenigen Stunden

Hallo Florian,


ich habe das Verfahren jetzt so angewendet, zunächst Downdate auf BIOS 1.2.0 (mit dem Netzwerk-Problem, aber ohne Sleep-Problem), dann wieder Update auf BIOS 1.2.10. Nun scheint das Problem behoben zu sein.

Dieses Procedere ist zwar etwas merkwürdig, aber wenn es hilft ...


Viele Grüße, Thomas

Moderator
Moderator

RE: Precision 5510 mit WD15 Dock - verliert Ethernet und USB nach wenigen Stunden

Hallo Thomas,

bitte informiere mich, sofern das Problem erneut auftreten sollte.

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
reagazzi
1 Nickel

RE: Precision 5510 mit WD15 Dock - verliert Ethernet und USB nach wenigen Stunden

Hallo Florian,

ich bin per Google auf diesen Thread gekommen.

Mein 5510 mit WD15 zeigt genau das identische Verhalten.

Gestern habe ich alle Updates inkl. BIOS 1.2.14 A13 gemacht, heute war der Fehler wieder da.

Ich habe das Gefühl dass das ein Type-C Problem ist.

Kannst Du mir weiterhelfen?

Gruß, Georg