Highlighted

Probleme mit Nvidia (Treiberproblem?)

Hallo,

ich habe seit 4 Jahren einen Dell Vostro 1310.

NVIDIA GeForce 8400M GS (Microsoft Corporation - WDDM v1.2) .

Windows Vista war beim Kauf vorinstalliert.

Seit der ersten Inbetriebnahme lüftet das Laptop  ungewöhnlich oft (ständig) und sehr stark. (Kommentar des Servicemenschen eine Woche nach Erhalt des Laptops: "Sie müssen den Lüfter regelmäßig reinigen).

Nach knapp einem halben Jahr war die Grafikkart kaputt, Grund Überhitzung. Ich habe dem Servicemitarbeiter vor Ort das Problem erneut geschildert, nach Einbau der euen Grafikkarte fuhr er das Laptop hoch, noch bevor Windows vollständig geladen wurden setzte ein lautes monotones Dauerrauschen ein.  Der Mitarbeiter ruzelte die Stirn, schraubte das Laptop nochmals auseinander um die Lüfter zu überprüfen, die schienen aber in Ordnung zu sein. Da er einen vollen Terminplan hatte wies er mich an mich noch mal zu melden, sollte ich weiter Probleme haben.

Das Laptop lief dann wieder, die Temperatur war ok, ans Dauerlüften hatte ich mich gewöhnt.

Vor knapp 2 Jahren bin ich dann auf Windows 7 umgestiegen und hatte von einem Tag auf den anderen eklatente Hitzeprobleme: 1 Stunde Laptop - halbe Stunde Pause. Filme, Spiele, Flashvideos ging nicht mehr, er lief sofort kochend heiß.

Ich hab Windows 7 wieder runtergeschmissen und das Problem somit verbannt.

Jetzt habe ich seit gut einer Woche Windows 8 installiert.

Die gute nachricht: Mein Laptop ist verstummt oder der Lüfter hat Rente beantrag. Hier herrscht eine Ruhe wie auf dem Friedhof. Die Temperatur ist unter normal.

Allerdigs habe ich jetzt folgedes Problem: 10-15mal pro Tag einen Treiberfehler "nvidia windows kernel mode driver reagiert nicht mehr. Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt. Der Bildschirm friert immer kurz ein bzw. flackert. Dann läuft es aber normal weiter.

Der Treiber wurde von Windows 8 bei der Installation auf den neuesten Stand gebracht.

Weiß jemand Rat?

Danke schon mal

Tags (1)