Highlighted
bowek
Bronze

Soundkarte wird sporadisch nicht erkannt

Alienware15:

Soundkarte wird seit gestern beim Hochfahren mal und wird öfter mal nicht erkannt. Wenn ich die Lautstärke regeln will, kommt die Meldung "Es ist kein Audioausgabegerät installiert". Nach Windows Fehlerbehebung wird gemeldet "Mögliche Hardwareänderungen nicht erkannt". Ich habe wissentlich keine Änderungen gemacht.

Hatte ähnliches Problem mit der zweiten internen Festplatte. Seit ich sie ausbaute, das System bootete, herunterfuhr und die zweite interne Festplatte wieder einbaute funktioniert das wenigstens wieder einwandfrei (bis jetzt).

Ist in dem in dem Alienware15 überhaupt eine Soundkarte verbaut oder im Chipsatz integriert?

Danke iV für Antworten

16 ANTWORTEN
Moderator
Moderator

RE: Soundkarte wird sporadisch nicht erkannt

Hallo,

die Soundchip ist auf der Hauptplatine integriert.

Welches Betriebssystem ist auf dem System installiert?

Ist der Soundtreiber auf dem aktuellsten Stand?

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
bowek
Bronze

RE: Soundkarte wird sporadisch nicht erkannt

Hallo Florian,

Chronologie der Ereignisse:
1. auf meinem Alienware15 ist Win7SP1 mit allen aktuellen Updates installiert. Win 10 ist heruntergeladen und steht zum Update bereit.
Wenn ich unter Geräte Manager schaue, kann ich keine Audiogeräte finden. Wo kann ich sonst nach dem Soundtreiber suchen?
Ich habe vorgestern ITunes entfernt und unter WinSound und SoundBlaster die Einstellungen verändert. Auch ist ein Kabel MiniDisplayport/Displayport ersetzt worden mit dem ich einen Eizo Monitor an das Laptop angeschlossen habe.
2. habe  die Displayeinstellung auf "nur Monitor" geändert und das Gerät neu gebootet. Der Sound war wieder da, sofort habe ich den Soundtreiber kontrolliert und der musste tatsächlich aktualisiert werden, was ich auch gemacht habe. Nach Neustart funktionierte erst mal der Sound wieder.
3. Einen neuerlichen Start habe ich unterbrochen, weil er nicht ausgeführt wurde. Danach wurde das System wiederhergestellt, ist aber bis auf Win10 aktuell, aber der Soundchip wird wiederum nicht erkannt. Kann momentan nicht die Aktualität des Soundtreibers über Geräte Manager prüfen (es sei denn Du sagst mir wie es sonst noch geht).
Hängt es vielleicht mit Win10 zusammen, weil ich ständig aufgefordert werde, es zu installieren? Auch sagt der Upgrade Log, dass Win10 Upgrade fehlgeschlagen sei, aber alle anderen Upgrades sind als erfolgreich angegeben.
Gruß
Detlef
Moderator
Moderator

RE: Soundkarte wird sporadisch nicht erkannt

Hallo Detlef,

dass es mit der Updateaufforderung zusammenhängt, würde ich ausschließen.

Hast du vor demnächst Windows 10 zu installieren? Eventuell verschwindet der Fehler durch das Update.

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
bowek
Bronze

RE: Soundkarte wird sporadisch nicht erkannt

Hmmm, ja schon Florian, mache ich aber das erste Mal. Gibt es schon Erfahrung mit dem Modell meines Laptops?

Gruß

Detlef

bowek
Bronze

RE: Soundkarte wird sporadisch nicht erkannt

Neuste Info: eben wurde eine optionales Update zum SoundBlaster Recon 3Di von Windows update angeboten, das ich installieren wollte. Es kam folgende Meldung:

Hast Du eine Idee, was der Code bedeuten könnte, Florian?

Gruß

Detlef

Moderator
Moderator

RE: Soundkarte wird sporadisch nicht erkannt

Hallo Detlef,

die Fehlermeldung wird mir leider nicht angezeigt.

Hast du bereits versucht über die Dell Webseite den aktuellsten Treiber herunterzuladen?

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
bowek
Bronze

RE: Soundkarte wird sporadisch nicht erkannt

Ich habe versucht den Treiber zu finden ist mir aber nicht gelungen, Florian. Kannst Du mir einen Link schicken?

Gruß

Detlef

bowek
Bronze

RE: Soundkarte wird sporadisch nicht erkannt

Hallo Florian,

bitte entschuldige für die Flut von Postings, aber Audio ist für mich sehr wichtig und ich habe einiges vesrucht, um das Problem zu lösen. Folgend ein neuer Status:

Ich habe meinen Laptop auf Win10 angehoben. Es funktionierte alles eigentlich ganz gut. AlienSpawn macht noch Probleme, die Sicherheit ist noch mit "rot" markiert, obwohl ich System- und Datensicherungen durchgeführt habe. 

Das Soundproblem ist allerdings geblieben. Nach wie vor wird "Es ist kein Ausgabegerät installiert" angezeigt, wenn ich mit dem Curser über dem Lautsprechersymbol bin. Die mir zugänglichen automatisierten Reparaturbehandlungen schlagen fehl.

Ich habe auch den Treiber versucht herunterzuladen. Die Installation schlug fehl. Der Installationsassistent wurde unterbrochen bevor SoundBlaster Recon3Di vollständig installiert werden konnte. Angehängt habe ich das Logfile zu Deiner Information.

Ich weiß jetzt wirklich nicht mehr weiter und brauche dringend Unterstützung. Gibt es auch Telefonsupport. In der Beschreibung meiner Bestellung ist unter 754-81456 Premium Phone Support aufgelistet. Wie kann ich diesen Support in Anspruch nehmen?

Gruß

Detlef 

bowek
Bronze

RE: Soundkarte wird sporadisch nicht erkannt

Hallo Florian,

ich habe wohl das Problem eingekreist, zufällig. Es scheint mein Eizo Monitor zu sein respektive das neue MiniDisplayPort/DisplyPort Kabel (das EIZO Original Kabel war gebrochen und ich mußte es ersetzen). Ohne den Eizo Monitor (Stand Alone) angeschlossen funktioniert alles einwandfrei. Sobald der Monitor angeschlossen wird, bleibt das System stumm. Im Stand Alone Betrieb habe ich dann auch den Treiber aktualisieren können.

Wenn Du noch weitere Informationen u Kabel etc hast, bin ich dankbar wenn Du sie mit mir teilen würdest. Ansonsten kümmere ich mich weiter um das Eizo/Kabel Problem.

Gruß und herzlichen Dank für Deine Geduld!

Detlef