WD15 geht bei Ladevorgang Latitude 7389 aus

Hallo,

mich plagt seit einiger Zeit folgendes Problem an zwei unterschiedlichen WD15 Docking Stations (eine im Büro, eine im HomeOffice).

Liegt der Akkustand des Latitude 7389 unter 80% (insbesondere unter ~30%) schält sich die WD15 nach dem Andocken ab (leider teils sporadisch).

Dies geschieht sowohl mit meinen normalerweise eingesetzten 130W Netztteilen, als auch mit einem leihweise eingesetzten 180W Netzteil.

Angeschlossene Geräte an der WD15 sind

Büro:

  • VGA (habe ich bisher versäumt auf HDMI zu ändern)
  • Ethernet
  • USB-Devices auf der Rückseite des Docks
  • vordere USB-Anschlüsse frei

HomeOffice

  • HDMI
  • Ethernet
  • USB-Devices auf der Rückseite des Docks
  • vordere USB-Anschlüsse frei

Die Docks gehen auch dann aus, wenn keine (!) USB-Devices angeschlossen sind.

Ich habe im Dell Command Power Manager alle unterschiedlichen Ladeprofile versucht, es macht keinen Unterschied, welches aktiv ist. Bei allen tritt das Problem auf.

BIOS und Treiber sowohl der WD15 wie auch des Latitude 7389 sind aktuell. Das habe ich gestern (10.07.18) per Dell Command Update und Dell Support Assist überprüft. Das Problem tritt dennoch auf.

Mann kann über den Dell Command Power Manager beobachten, dass das Abschalten des Docks (LED am Kabel, LED am Dock selbst) in dem Moment ausgeht, wenn die Anzeige unterhalb des Batteriesymbols auf Laden springt. Dies ist auch am Gerät zu hören (kurzes "Zirpen/Zwitschern") , danach ist das Dock aus.

Das zusätzliche Anschließen des Reisenetzteils sorgt nur dafür, dass das Laptop geladen wird. Wird das Dock zusätzlich zum Reisenetzteil angeschlossen (LED am Dock aktiv) erfolgt dennoch das Abschalten des Docks nach wenigen Sekunden.

Mir gehen leider die Ideen aus. Das Laptop erst separat mit dem Reisenetzteil auf > 80% zu bringen (siehe nicht funktionierender Paralleleinsatz Dock/Reisenetzteil) und dann anzudocken ist keine Option, die meiner Erwartungshaltung an die Geräte entspricht.

Woran kann das Problem liegen und was kann ich tun um die WD15s ohne großes "Heckmeck" zu nutzen?

 

Gruß,
Oli