Highlighted
Schwarzseher
1 Nickel

Windows 10 Upgrade sehr sehr langsam XPS13 9343

Bei meinem neuen Austauschgerät, das ich von Dell wegen eines anderen Fehlers bekommen habe, habe ich nun das Problem, dass das Upgrade auf Windows 10 nicht funktioniert. Gestern spät abend gestartet, heute mittag nach ca. 10 Stunden, war es bei 7% (24% Dateien kopiert).

Dann vorhin nochmal probiert, nachdem ich alle Dell Programme deinstalliert hatte - wieder das Gleiche, 2% Dateien kopiert nach einer Stunde.

Das Problem hatte ich mit dem ersten Gerät nicht. Allerdings hatte ich da das Upgrade angestoßen, nachdem es in der "Reparatur" war und da ein anderes Image drauf war. Zumindest waren keine Dell Programme installiert.

Woran kann es liegen?

Ich scheine nicht der einzige mit dem Problem zu sein:

http://en.community.dell.com/support-forums/software-os/f/4997/t/19650854

Ich hatte außer Windows-Updates, Chrome und Firefox noch nix installiert oder sonst irgendwas an dem System geändert.

3 ANTWORTEN 3
Schwarzseher
1 Nickel

RE: Windows 10 Upgrade sehr sehr langsam XPS13 9343

Habe nun festgestellt, dass in den beiden Systemen unterschiedliche SSD's eingebaut sind. Im alten eine Samsung PM851, im neuen eine SK hynix PC200.

Im AS SSD Benchmark schneidet die Hynix wohl viel besser ab: Scores 493 512 1263 (Samsung 430 234 878)

Basilea
1 Copper

RE: Windows 10 Upgrade sehr sehr langsam XPS13 9343

Für diese Festplatte gibt es ein Firmwareupdate, welches das Problem mit dem Update auf Windows 10 behebt.
Ich habe es über den Dell-Support angefordert und die Installation von Win 10 hat nachher einwandfrei funktioniert.

Schwarzseher
1 Nickel

RE: Windows 10 Upgrade sehr sehr langsam XPS13 9343

Inzwischen gibt es dieses Update auch hier zum Download.