Highlighted
Rakloedder
1 Copper

XPS 12 - Netzanschluss (nicht das Netzteil) wird nicht erkannt, Gerät bleibt im Akku-Modus.

... also es wird gar nicht erkannt, dass überhaupt ein Netzteil angeschlossen ist. Der Rechner bleibt im Akku-Modus. Die LED am Original-Netzteil leuchet. Was mir seltsam vorkommt: Das Netzteil wird nicht warm, so wie sonst. Netzteil kaputt? Kann man das testen?

Ergänzung:

Habe das Netzteil eine Weile vom Netz getrennt und dann wieder angeschlossen. Siehe da: Das Steckersymbol erscheint neben der Batterieanzeige in der Taskleiste, das Popup erzählt mir "Netzbetrieb, wird aufgeladen". Stimmt aber nicht. Die Ladestandanzeige geht fröhlich weiter runter. Der Akku wird nicht geladen. Wenn ich den Ladestecker abziehe und wieder einstecke, dann wird das Batteriesymbol für eine Weile animiert, bleibt dann aber stehen.

Danke für Ideen...

Tags (1)
8 ANTWORTEN 8
Community Manager
Community Manager

RE: XPS 12 - Netzanschluss (nicht das Netzteil) wird nicht erkannt, Gerät bleibt im Akku-Modus.

Hallo,

leuchtet die LED am Netzteil auch wenn es zum Computer angeschlossen wird?

Kontrolliere bitte im BIOS:
- welche BIOS Version installiert ist
- ob das Netzteil im BIOS erkannt wird (Main – AC Adapter Type)
- Akkuzustand (Advance – Battery Health)

Am besten wäre den Computer mit einem anderen Netzteil testen.

Lass mich bitte auch die Service Tag Nummer in der privaten Nachricht wissen.

Viele Grüße
Martin

DELL- Martin M
EMEA (Europe, Middle East, Africa) Social Media Support

Rakloedder
1 Copper

RE: XPS 12 - Netzanschluss (nicht das Netzteil) wird nicht erkannt, Gerät bleibt im Akku-Modus.

Hallo Martin,

ich antworte übers Handy, der Laptop ist leer. Ich hatte gehofft, dass der Akku kaputt ist, das Netzteil aber funktioniert. Das dürfte damit geklärt sein...

Die Netzteil-LED brennt und bleibt an, sobald ich das Stromkabel anschließe. Ob der Laptop dranhängt, spielt dabei keine Rolle. Ans BIOS komme ich nicht mehr heran. Die übliche Meldung "Netzgerät nicht erkannt" gab's nicht. Im Gerätmanager war es gelistet, im Hardware-Monitor (Software) ebenfalls. Health war unauffällig, Wear war bei 16%. (aus Datenschutzgründen gelöscht), Garantie ist abgelaufen.

Ein andres Netzteil wäre schön. Wenn ich das hätte oder in Paris Le Bourget auftreiben könnte innerhalb der nächsten drei Wochen... Eins fällt mir noch auf: Obwohl der Laptop gerade ausgegangen ist, bleibt eine kleine LED der Ladezustandanzeige seitlich an, wenn das Netzteil eingestöpselt ist. Es scheint, als wäre das Netzteil nicht komplett tot, es ist nur sehr schwach.

Kyrburger
1 Nickel

RE: XPS 12 - Netzanschluss (nicht das Netzteil) wird nicht erkannt, Gerät bleibt im Akku-Modus.

Hallo Rakloedder,

die gleichen Probleme, wie du sie schilderst, hatte ich gestern auch:

Meldung: "Netzbetrieb, wird nicht aufgeladen".

Dabei leerte sich der fast neue Akku immer weiter trotz Netzanschluss.

Da ich zwei funktionierende Netzadapter habe, wurde schnell klar, dass das Problem wohl in meinem XPS 1820 zu suchen ist. Die gemessene Adapterausgangsspannung betrug 19,6 Volt, aber die abgegebene Energiestromstärke betrug nur 1Watt, was Nichtladen bedeutet.

Der aktivierte 'Dell Battery Life Extend Modus' macht vermutlich wieder Seltsames!

Bei einem Restladezustand von 20% kam Panik auf, und ich löschte meine persönlichen Daten vorsichtshalber, da dies irgendwann nicht mehr geht.

Dann kam mir noch eine Idee:

Computer herunterfahren und dabei den Schalter 10 s gedrückt halten bis Neustart!

Sofort begann das XPS 1820 zu laden und alles war OK.

Vielleicht hilft dir dieser Weg auch!

Community Manager
Community Manager

RE: XPS 12 - Netzanschluss (nicht das Netzteil) wird nicht erkannt, Gerät bleibt im Akku-Modus.

Das Hardwarereset könnte in diesem Fall helfen. Beim XPS 12 kann man leider den Akku nicht einfach ausbauen und man muss den Computer öffnen.

Es ist aber nicht zu kompliziert, es reicht 11 Schrauben unten ausschrauben. Falls du dich darauf traust, öffne den Computer, trenne den Akku von der Hauptplatine ab und drücke den Einschaltsknopf für 20 Sekunden.

Dann schliesse den Akku wieder an die Hauptplatine, bau die untere Abdeckung zurück, schliesse das Netzteil an und starte den Computer. 

DELL- Martin M
EMEA (Europe, Middle East, Africa) Social Media Support

Rakloedder
1 Copper

RE: XPS 12 - Netzanschluss (nicht das Netzteil) wird nicht erkannt, Gerät bleibt im Akku-Modus.

Danke an alle für die Antworten.

Ich habe keine Lösung, nur ein Ergebnis. Nachdem das Teil wegen Strommangels ausgegangen war, fing das Netzteil brav an zu laden. Im nächsten Hotel angemacht, Netzteil läd weiter, und zwar auch dann, wenn ich den Laptop stark in Anspruch nehme.

Kyrburger
1 Nickel

RE: XPS 12 - Netzanschluss (nicht das Netzteil) wird nicht erkannt, Gerät bleibt im Akku-Modus.

Hallo,

gut, dass dein XPS nun wieder lädt. Du hättest alledings mit meinem Vorschläg das gleiche Ergebnis erzielt, ohne den Akku völlig zu entladen, da die Akkulebensdauer darunter erheblich leidet.

Jetzt wäre allerdings Dell am Zuge, da das aufgetretene Problem an der Wurzel gepackt werden müsste. Die Software des Lademanagements bedarf einer Überarbeitung. Die entgegenkommende Zusendung neuer Akkus bei Reklamation ohne sich um die Ursache des Übels zu kümmern, ist keine adäquate Lösung.

el_stefano
1 Copper

RE: XPS 12 - Netzanschluss (nicht das Netzteil) wird nicht erkannt, Gerät bleibt im Akku-Modus.

Moin zusammen,

habe hier exakt dasselbe Problem mit meinem XPS15. Seit heute kein Laden mehr möglich. Netzteil Funktionsfähig. Sobald ich es anschließe geht das Notebook für 2-3sec in den Netzmodus (Steckersymbol erscheint) und wechselt dann sofort wieder in den Akkumodus.

Ich tippe mal ganz stark auf einen Zusammenhang mit dem letzten Win10-Update, welches gestern Abend beim Ausschalten drüberlief. Seitdem habe ich das o.g. Fehlerbild...

Community Manager
Community Manager

RE: XPS 12 - Netzanschluss (nicht das Netzteil) wird nicht erkannt, Gerät bleibt im Akku-Modus.

Hallo el_stefano,

wurden nach dem Upgrade alle Windows Updates,  Windows 10 Treiber und die letzte BIOS-Version installiert? http://dell.to/1fQWUtK

Kontrolliere bitte, ob der Netzteil in BIOS (Main – AC Adapter Type) erkannt wird und der Akku Zustand (Advanced – Battery Health).

Ist der Akku ganz leer oder entlädt er langsam?

Viele Grüße

Martin

DELL- Martin M
EMEA (Europe, Middle East, Africa) Social Media Support