Astron4UT
1 Copper

XPS 13 (2015) 9343 WLAN nicht verfügbar

Bin vor etwa 2 Wochen auf Win 10 umgestiegen. Vor 2 Tagen wurde die WLAN Konnektivität drastisch schwächer und fiel gelegentlich aus. Da ich dieses Problem bereits von Win 8.1 kannte installierte ich den von Broadcom zur Verfügung gestellten Driver, der unter Win 8.1 das Problem behoben hatte. Da dies keine Verbesserung brachte, machte ich die Installation auf den Originaltreiber rückgängig.

Laut Windows funktioniert der Adapter einwandfrei, allerdings erschien bei der (Rück-)installation die Benachrichtigung: "Es wurde Treibersoftware für das Gerät gefunden, aber bei der Installation ist ein Fehler aufgetreten".

Nun werden gar keine WLAN Netzwerke mehr gefunden, als wäre der Adapter nicht vorhanden:

Flugzeugmodus ist ausgeschaltet, weiters ist die Option für das aktivieren des WLANs in der Systemsteuerung nicht mehr auffindbar:

WLAN Switch auf der Tastatur schaltet nun den Flugzeugmodus ein und aus.

Habe sämtliche Lösungsversuche für schlechte WLAN Verbindung für den XPS 13 9343 (Touch) unter Win 10, die ich finden konnte, sowie mehrere Driver Analyse Programme, getestet. Auch Dell System Detect führte zu keiner Lösung.

Wird ein externer USB 3.0 LAN-Adapter angeschlossen, kann ohne Probleme auf das Internet zugegriffen werden.


Weiterführende Informationen:

Netzwerkadapter (WLAN): Broadcom 802.11ac (Dell DW1560)

Windows Version: Win 10 Home 64-Bit

Aktueller Driver: DW1560 WiFi Driver v7.35.295.0 (A01)


2 ANTWORTEN 2
Highlighted
raiser1
1 Copper

RE: XPS 13 (2015) 9343 WLAN nicht verfügbar

Roll Back to Dell 1560 version v6.30.223.259 date 11/28/2014 

2015 driver v7.35.295.0 doesn't work.

Parabo
1 Copper

RE: XPS 13 (2015) 9343 WLAN nicht verfügbar

Ich hatte genau das gleiche Problem. PC geöffnet. Wlan-Adapter herausgenommen und wieder eingesteckt. Es fehlte die Schraube, um den Adapter festzuschrauben. Festgeschraubt, Diese zwei kleinen Stecker wieder anmontiert, zugeschraubt und siehe da! Da war der Adapter wieder.

Ich vermute, dass einer der zwei kleinen Stecker gelöst hatte.

Besitze genau den gleichen Laptop. Vielleicht wurde da bei einer ganzen Serie die Schraube vergessen.