ralle_h
1 Nickel

XPS 13 2015 taktet im Akkubetrieb mit max. 800 Mhz

Gehe zu Lösung

Ich habe bei meinem nagelneuen XPS 13 2015 folgendes Problem: Sobald das Netzkabel gezogen wird läuft die CPU nur noch mit einem maximalen Kerntakt von 800 Mhz. Selbst Youtube Videos ansehen artet somit zur Ruckelorgie aus.

Die Energieoptionen sind auf Windows Default und definitiv in Ordnung (auch bei Akkubetrieb ist die CPU Leistung bis zu 100% freigegeben).

Ich hab Windows 8.1 Pro allerdings selbst installiert und das Dell Windows sofort runter geschmissen/formatiert, da ich Wert auf ein sauberes System ohne Bloatware lege. Einige Treiber fehlen noch und ließen sich nicht in der Dell Download Sektion finden, siehe auch meinem anderen Thread http://de.community.dell.com/support_forums/laptops/f/103/t/4142

Entweder es liegt am besagten fehlenden Intel Dynamic Platform & Thermal Framework Driver oder aber mein XPS 13 hat einen Defekt?

Ist die 1399€ Version.

Wäre über Feedback jeglicher Art dankbar!

Viele Grüße,

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Community Manager
Community Manager

RE: XPS 13 2015 taktet im Akkubetrieb mit max. 800 Mhz

Gehe zu Lösung

Hi,

Der Download sollte eigentlich passen. es ist natürlich die Frage was Windows mit dem Chipset Treiber alles meint:

laut ID ist das Gerät CPPC (ntel Collaborative Processor Performance Control), das würde jetzt theoretisch irgendwie zu dem Problem passen:
http://www.dell.com/support/home/de/de/dedhs1/Drivers/DriversDetails?driverId=Y5FHX

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
7 ANTWORTEN 7
Community Manager
Community Manager

RE: XPS 13 2015 taktet im Akkubetrieb mit max. 800 Mhz

Gehe zu Lösung

Hallo,

Nimm mal bitte diesen Download und schau ob sich das Verhalten ändert:
http://www.dell.com/support/home/de/de/dedhs1/Drivers/DriversDetails?driverId=4N07G

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
ralle_h
1 Nickel

RE: XPS 13 2015 taktet im Akkubetrieb mit max. 800 Mhz

Gehe zu Lösung

Hallo,

besten Dank für den Link zum Treiber.

Die unbekannten Geräte sind nun fast alle verschwunden, bis auf ein letztes Gerät:

Die Problematik bzgl. Takt hat sich leider noch nicht gebessert. Sobald ich ohne Netzstecker boote läuft die CPU (auch bei Stresstests/Benchmarks) maximal mit 800 Mhz. 


Viele Grüße,

Ralf

Community Manager
Community Manager

RE: XPS 13 2015 taktet im Akkubetrieb mit max. 800 Mhz

Gehe zu Lösung

Hallo,

Kannst du mal bitte anstelle des Geräteinstanzpfads die Hardware ID zeigen.

Und nimm mal bitte noch den Dell Power Manager (nein das ist keine Bloadware):
http://www.dell.com/support/home/de/de/dedhs1/Drivers/DriversDetails?driverId=VJMDY

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
ralle_h
1 Nickel

RE: XPS 13 2015 taktet im Akkubetrieb mit max. 800 Mhz

Gehe zu Lösung

Hier bitte sehr:

Den Power Manager hatte ich schon getestet, in der Hoffnung es könnte daran liegen:

Leider war dem nicht so.

Vielleicht mag er auch den Chipsatz Treiber (habe den aus eurer Download Sektion genommen, nach Eingabe des Service Tags) nicht wirklich, bekomme laufend folgende Meldung im Wartungscenter:

Wenn ich raten müsste fehlt der Intel MEI Treiber noch, der fehlt/fehlte nämlich auch in der Download Sektion.

/edit: Die Hardware ID war ein guter Ratschlag, laut Google ist es der Intel Collaborative Processor Performance Control Driver. Könnte also durchaus relevant für mein Problem sein *hoff*

Viele Grüße,

Ralf

Community Manager
Community Manager

RE: XPS 13 2015 taktet im Akkubetrieb mit max. 800 Mhz

Gehe zu Lösung

Hi,

Der Download sollte eigentlich passen. es ist natürlich die Frage was Windows mit dem Chipset Treiber alles meint:

laut ID ist das Gerät CPPC (ntel Collaborative Processor Performance Control), das würde jetzt theoretisch irgendwie zu dem Problem passen:
http://www.dell.com/support/home/de/de/dedhs1/Drivers/DriversDetails?driverId=Y5FHX

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
ralle_h
1 Nickel

RE: XPS 13 2015 taktet im Akkubetrieb mit max. 800 Mhz

Gehe zu Lösung

Jep, mit dem Treiber ist das Problem gefixt, hab 1000 Dank für die schnelle Hilfe.

Ausgezeichneter Service! Smiley (fröhlich)

Wäre vermutlich noch eine gute Idee die beiden Treiber in der Download Sektion einzupflegen, das erspart weiteren Usern/Kunden die selbe Safari wie mir, falls sie mal formatieren sollten:

http://www.dell.com/support/home/de/de/19/product-support/servicetag/xx/drivers

Da hatte ich die die Treiber geladen (mein Servicetag habe ich mal entfernt).

Besten Dank nochmal!

Viele Grüße,
Ralf

Community Manager
Community Manager

RE: XPS 13 2015 taktet im Akkubetrieb mit max. 800 Mhz

Gehe zu Lösung

Wunderbar. Danke für dein Feedback.

Die Kollegen spielen wohl noch etwas an der Download Sektion des Systems herum, wie ich das sehe. Es sollte also in naher Zukunft passen.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING