Highlighted

XPS 13 (9350) - Problem mit WLan

Gehe zu Lösung

Hallo,

Habe vor einer Woche das neue XPS 13 (9350) erhalten. Nun stelle ich vermehrt ein Problem mit dem WLan fest. Teilweise passiert es, dass gar kein WLan erkannt wird obwohl ich direkt neben dem Router stehe, auch kommt es häufig vor, dass ich mit dem WLan verbunden bin und die Internetverbindung nicht funktioniert (mit dem Handy gibt es kein Problem).

Habe auch bereits den aktuellen Treiber installiert.

Wäre froh, wenn man mir helfen kann.

Danke.

LG Florian

Tags (2)
22 ANTWORTEN

RE: XPS 13 (9350) - Problem mit WLan

Gehe zu Lösung

Guten Abend allerseits,

ich habe das gleiche Problem und kann mich nur wundern, dass das Ultrabook-Flagschiff von Dell mit einer so mageren WLAN-Hardware ausgestattet ist. Habe in einem anderen Thread gelesen, dass man eine Intel-Antenne nachrüsten soll.

Das kann ja eigentlich nicht die Lösung sein.

Was schlägt der Dell-Support vor?

0 Kudos

RE: XPS 13 (9350) - Problem mit WLan

Gehe zu Lösung

Auf der einen Seite freut es mich, dass ich nicht der einzige mit diesem problem bin. Auf der anderen Seite verstehe ich nicht, wie man in einer Neuauflage des 9343 (dort gibt es bereits mehrere threads zum gleichen problem) nochmals eine miserable hardware verbauen kann. Ich muss sogar diese nachricht vom handy aus schreiben, da schon wieder kein internet zur verfügung steht.

Das mit der Intel-karte hab ich auch bereits gelesen, aber verfällt dadurch nicht die garantie?

BP Media
Silver

RE: XPS 13 (9350) - Problem mit WLan

Gehe zu Lösung

Bitte die Suchfunktion bemühen, alternativ den technischen Support anrufen. Zunächst die neusten Treiber installieren oder ggf. die Standardtreiber von Windows benutzen. Wenn ich das richtig verfolgt habe beeinträchtigt der Wechsel der WLAN-Karte nicht die Garantie.

0 Kudos
Moderator
Moderator

RE: XPS 13 (9350) - Problem mit WLan

Gehe zu Lösung

Hallo,

in diesem Thread aus dem englischen Forum gibt es weitere Meldungen zu dem Thema und auch einige Kunden, die berichten, dass zusätzlich zum Wireless Treiber Update auch ein BIOS Update helfen kann.

Könnt Ihr bitte den vorhandenen Treiber einmal deinstallieren und anschließend den aktuellsten Wireless Treiber von der Webseite installieren?

Aktualisiert anschließend bitte auch das BIOS und prüft, ob die Herausforderung weiterhin besteht. 

Um zu prüfen, ob es sich um ein allgemeines Problem handelt, habe ich hier ein XPS 13 (9350) mit einer DW1820 Wireless Karte getestet und konnte keine Einschränkungen mit dem WiFi feststellen. Die Verbindung reißt auch bei einer Distanz von 20m (ohne Wand) nicht ab. Auch die Latenz war beim Pingtest immer unter einer Millisekunde.

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos

RE: XPS 13 (9350) - Problem mit WLan

Gehe zu Lösung

Habe die genannten Updates durchgeführt. Nun hat sich die Verbindung sofort aufgebaut. Bin zurzeit auf der Fachhochschule und werde es später zuhause auch nochmal testen.

Kann es sein, dass es Probleme mit mobilen WLan-Hotspots über Smartphones gibt? Denn das trieb mich gestern zur Verzweiflung.

Sollten die Probleme wieder auftreten werde ich nochmals melden. Vielen Dank jedoch für die schnellen Antworten.

lg florian

0 Kudos
Moderator
Moderator

RE: XPS 13 (9350) - Problem mit WLan

Gehe zu Lösung

Hallo Florian,

hatte die Verbindung auch via Smartphone Hotspot getestet. Das ging bei mir auch ohne Probleme.

Gib mir bitte Bescheid, falls es noch immer Probleme macht. Schreib mir dann bitte auch, welche WiFi Karte in deinem System verbaut ist und welches Smartphone du verwendest.

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos

RE: XPS 13 (9350) - Problem mit WLan

Gehe zu Lösung

Jetzt ist schon wieder ein fehler aufgetreten. Habe mich nun zuhause mit dem wlan verbunden und jetzt ist bereits zu dem fall gekommen, dass die verbindung mit dem wlan-netz da war, jedoch konnte keine verbindung zum internet hergestellt werden. Ca. im 5 minuten rythmus fabd das statt.

Verbaut ist die DW 1820A.

Was könnte denn das problem sein?

Lg

0 Kudos
Moderator
Moderator

RE: XPS 13 (9350) - Problem mit WLan

Gehe zu Lösung

Hallo,

also in der Fachhochschule funktioniert es soweit?

Kannst du zu Hause bitte einmal das 2,4Ghz und das 5Ghz Band testen (sofern du einen Dualband Router hast). Deaktiviere dazu das jeweilig andere Netz am Router.

Befinden sich bei dir zu Hause viele verschiedene Wireless Netzwerke von Nachbarn? Falls ja, prüfe bitte, ob der Kanal von zu vielen Geräten verwendet wird und teste möglichst einen anderen Kanal.

Besteht der Fehler auch, wenn du dich unmittelbar am Router befindest?

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos
BP Media
Silver

RE: XPS 13 (9350) - Problem mit WLan

Gehe zu Lösung

Hallo,


gleiches Problem bestand bei mir. Folgende Dinge konnten etwas Abhilfe schaffen:

1. Vollständiges Löschen des Treibers und Installation der vorherigen Treiberservion.

2. Anpassen der WLAN-Verschlüsselung (WPA/WEP statt WPA2) in der Fritzbox.

3. Anpassen der WLAN-Funkkanäle (Verbesserung der Störquellen).

4. Im Gerätemanager die WLAN-Karte auswählen, im Reiter "Erweitert" bei "2G Bandwitch" den Wert auf "20/40 MHZ" ändern.

5. Die Energiesparpläne des PC überprüfen und ggf. ändern.

6. BIOS Upgrade.

Gruß