f3rr3t
1 Copper

XPS 15 LX521 - kein Backlit nach Windows 7 Neuinstallation

Hallo zusammen,

ich habe meine alte HDD inkl. der Windows 8 Installation gegen eine SSD und einer Neuinstallation von WIN 7 Home Premium ausgetauscht. Soweit funktioniert alles einwadfrei nur mein Tastaturbeleuchtung funktioniert nicht mehr ? Auf den Hotkey "FN + F6" wird nicht reagiert. Im BIOS wird es auch als "non-backlit" ausgewiesen .. wie kann ich das ändern ? fehlt mir ein bestimmter Treiber ?

6 ANTWORTEN 6
4eversr
1 Copper

Betreff: XPS 15 LX521 - kein Backlit nach Windows 7 Neuinstallation

-> Hast du das "Dell Quickset Utility" installiert ?

-> Welche BIOS-Version ? - Evtl. mal upgraden wenn noch nicht die neueste aufgespielt.

f3rr3t
1 Copper

Betreff: XPS 15 LX521 - kein Backlit nach Windows 7 Neuinstallation

aktuelle BIOS Version A12 is drauf - Quickset habe ich gerade nochmals Installiert - jedoch kein Unterschied .. HILFE !!! 😞

4eversr
1 Copper

Betreff: XPS 15 LX521 - kein Backlit nach Windows 7 Neuinstallation

Funktioniert die Beleuchtung evtl. seit dem BIOS Update nicht mehr ?

f3rr3t
1 Copper

Betreff: XPS 15 LX521 - kein Backlit nach Windows 7 Neuinstallation

hab ja am bios nichts verändert.. war bei der auslieferung vor einer woche schon das aktuelle drauf.. nur nach der neuinstallation auf win7 geht das teil nicht mehr.. habe gerade nochmal geöffnet und gecheckt ob ich vergessen habe irgendein Kabel anzuschließen etc.. aber alles ist fest drin etc.. hrhr.. soll ich das Bios einfach nochmal neu installieren ?

4eversr
1 Copper

Betreff: XPS 15 LX521 - kein Backlit nach Windows 7 Neuinstallation

Hast du deine alte Win8 HDD noch ? - Geht Beleuchtung wieder, wenn du die reinsetzt ?

f3rr3t
1 Copper

Betreff: XPS 15 LX521 - kein Backlit nach Windows 7 Neuinstallation

was würde das an meinem Problem ändern selbst wenn Sie dann wieder gehen würde ?