Highlighted
Sir Backe
Bronze

XPS-9530 late 2013 - USB Connection Problems with handy's

Since I have this machine, I have permanent disconnects with handy's when connected via USB. It doesn't matter which USB port, either one of the 3 USB 3.0 or the USB 2.0.

The Motherboard has been changed already twice due to other issues. But with all three Motherboards it was the same.

I have tried almost everything. Not say how many drivers and also handy's I have tested. All the same.

What shall I do now? I have an extended guarantee for another year, and if I will not be able to solve this I will ask Dell to change this Motherboard again and again and again until this machine at least once in their life runs smooth. But before opening another ticket I wanted to aks this forum about this problem.

Tks a lot!

12 ANTWORTEN
Moderator
Moderator

RE: XPS-9530 late 2013 - USB Connection Problems with handy's

Hello Sir Backe,

we've tried to duplicate this behavior in the past and determined that it is usually happening to cables with bad or low shielding. Please try using USB cables with better shielding.

Please note that this is a German community forum, which is moderated by German speaking tech support. If you are located outside of Germany, Austria and Switzerland, I'd recommend you to use the English community forum instead.

Kind regards,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
Sir Backe
Bronze

RE: XPS-9530 late 2013 - USB Connection Problems with handy's

Danke Florian. Ich habe schon alle USB Kabel versucht die ich hatte. Alles Originalkabel von Samsung, Oneplus und HTC. Alle anderen Geräte funktionieren über USB. Interessant ist ja auch dass die Handy's mit ihren Kabeln an anderen Computern funktionieren. Nur eben an diesem Dell nicht.

Du kennst dann sicher auch diesen 9-seitigen thread, in dem das Problem detailliert erörtert wird:

Link

Ich habe darin leider keine absolute resp. befriedigende Lösung gefunden, Habt ihr bei Euren Tests ein Kabel gehabt das funktioniert? Falls ja, wer ist der Hersteller? Würde mich natürlich interessieren, dann könnte ich mit dieses beschaffen.

Edit:

Kleineres Problem ist natürlich beim Oneplus 3, dass dieses bereits Typ-C hat, wodurch die Auswahl an Kabeln drastisch schrumpft.

Moderator
Moderator

RE: XPS-9530 late 2013 - USB Connection Problems with handy's

Hallo Sir Backe,

wir haben bei unseren Tests ein USB to Micro USB Kabel von Dell verwendet, welches reibungslos funktionierte. Gerne kann ich dir ein solches Kabel zukommen lassen.

Sende mir dazu folgende Informationen über eine private Nachricht:

  • Service Tag
  • Vor- und Zuname
  • Telefonnummer
  • E-Mail Adresse
  • Lieferanschrift (inkl. Firmenname, sofern Firmenanschrift)

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
Sir Backe
Bronze

RE: XPS-9530 late 2013 - USB Connection Problems with handy's

Super Florian! Ich habs Dir bereits per PN geschickt. Werde ausführlich berichten von den Testresultaten.

Moderator
Moderator

RE: XPS-9530 late 2013 - USB Connection Problems with handy's

Das Kabel ist unterwegs und sollte bereits morgen eintreffen.

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
Sir Backe
Bronze

RE: XPS-9530 late 2013 - USB Connection Problems with handy's

Cool! Danke vielmals!

Sir Backe
Bronze

RE: XPS-9530 late 2013 - USB Connection Problems with handy's

Das Kabel ist angekommen. Nochmals vielen Dank!

Leider ist das Testresultat negativ. Das Oneplus 3 unterbricht die Verbindung noch mehr als mit seinem eigenen Kabel. Etwa 3 x pro Sekunde. Das ist nur noch ein wildes flashen von Meldungen auf dem Bildschirm. "Gerät angeschlossen", "Verbindung getrennt" etc. Um es anzuschliessen musste ich noch einen Übergangsstecke verwenden da das OP3 Typ-C Anschluss hat und das Kabel Micro-USB ist. Die Stecker sind allerdings gute Qualität und ich denke nicht dass es daran liegt.


Mit dem Galaxy S4 reduzieren sich die Unterbrüche so auf alle 15-60 Sekunden ein Unterbruch. Da wars aber auch vorher schon so mit anderen Kabeln.

BeimGalaxy S2 Tab 9.7 konnte ich im Moment keine Unterbrüche feststellen.

Frage ist nun wie weiter? Den Laptop ab USB Stick komplett clean neu aufgesetzt habe ich schon.

Moderator
Moderator

RE: XPS-9530 late 2013 - USB Connection Problems with handy's

Hallo Sir Backe,

danke für das Feedback.

Gibt es noch weitere Geräte bei denen das Problem nicht besteht?

Welche Ampere/Volt/Watt-Werte setzen diese Mobilfunkgeräte voraus, um geladen zu werden?

Besitzen diese Geräte eine Laderegulierung, um sich auf die 500mA vom USB Anschluss zu begrenzen?

Welche Leistung liefern die originalen Netzteile, welche mit den Mobilfunkgeräten geliefert wurden?

Es ist sehr wahrscheinlich, dass die Geräte mit einer höheren Stromspannung und Stromstärke arbeiten möchten, was aber von System nicht unterstützt wird.

Viele Grüße,

Florian



DellFlorian Steinau
Technical Resolution Expert
Resolution Expert Center
Twitter | LinkedIn | XING
Sir Backe
Bronze

RE: XPS-9530 late 2013 - USB Connection Problems with handy's

Hallo Florian

Das Problem besteht nur mit Handy's. Externe SATA HD's zum Beispiel funktionieren problemlos. USB sticks auch.

Ampere/Volt/Watt-Werte  kann ich so nicht finden. Ich glaube aber auch nicht dass das das Problem sein kann, zumal es ja nur am XPS 9530 late 2013 auftritt.

Bei den beiden Galaxy handelt es sich um die standard Samsung Ladeadapter mit 5V 2.0 A.

Das Oneplus hat Dashcharge, wobei der Adapter eine Outputleistung von 5V 4.0 A hat. Man kann es aber auch mit einem "normalen" Adapter laden. Dann dauert es einfach in etwa gleich lang wie bei jedem andern Phone.

Ob die Geräte eine Laderegulierung haben weiss ich nicht. Aber es sind ja keine Exoten. Also auch hier: Standard der an allen übrigen Laptop/Compis funktioniert. Ich kann mir auch nicht vorstellen dass Geräte die über mehrere Jahre vom Alter her gesehen auseinander liegen das gleiche Problem haben sollen. Da muss es schon von der Logik her beim XPS liegen. Nebst den ebenfalls vorhandenen WLAN Problemen beim Download speed aus dem Internet mit gewissen Routern muss man davon ausgehen, dass der XPS 9530 late 2013 ein grösseres Hardwareproblem hat. Wahrscheinlich im Hardware design, nicht in der Produktion. Sonst würden die Probleme nicht allein bei mir bei 3 Motherboards auftreten.

Noch ein paar Beispiele:

link 2

link 3

Auch das hat nichts geholfen

link4

Ich weiss nun nicht mehr was ich noch weiter tun soll ausser ein Supportticket eröffnen. Oder hast Du noch eine Idee?

Viele Grüsse