Highlighted
fanello1234
Bronze

XPS15 9560 + TB16 hängt alle paar Minuten für ein paar Sekunden

Gehe zu Lösung

Hi,

ich habe seit ein paar Tagen einen XPS15 9560 mit dem Dell TB16 im Einsatz. Leider musste ich feststellen, dass sich der xps15 alle paar Minuten für einige Sekunden aufhängt. Das ganze ist schwer zu reproduzieren, mal läuft alles 1h ohne Probleme, mal tritt der Fehler alle 5 Minuten auf. Die Windows Ereignislogs sind alle leider ohne Hinweis auf den Fehler.

In einem anderen Thread, kam der Hinweis auf google chrome, aber das wechseln auf die canary Version brachte keine Verbesserung. 

Grüße Benny

0 Kudos
4 ANTWORTEN
Moderator
Moderator

RE: XPS15 9560 + TB16 hängt alle paar Minuten für ein paar Sekunden

Gehe zu Lösung

Hallo Benny,

tritt das Verhalten auch ohne TB16 Docking Station auf?

Hast du schon einen anderen Webbrowser ausprobiert (Microsoft Edge, Mozilla Firefox, usw.)?

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
0 Kudos
fanello1234
Bronze

RE: XPS15 9560 + TB16 hängt alle paar Minuten für ein paar Sekunden

Gehe zu Lösung

Hallo Florain,

vielen Dank für deine Hilfe. Ohne TB16 habe ich das ganze noch nicht wirklich getestet. Mittlerweile bekomme ich nun ab und an auch Fehlermeldungen in der Ereignisanzeige, wenn das Problem auftritt:

"Beim Starten der Sitzung "" ist der folgende Fehler aufgetreten: 0xC0000011."

"[4] ERROR- Exception on processing Diags log: Path: C:\ProgramData\Dell\SARemediation\esp\EFI\Dell\logs\diags_current.xml #StackInfo#"

"[4] ERROR- FindPartObjects() Lable not matched! Target:WINRETOOLS, CurrentSmiley (überglücklich)ELLSUPPORT, PartitionSmiley (Zunge)artitionPos {disk:0, part:6}, curGptTypeStr:{de94bba4-06d1-4d40-a16a-bfd50179d6ac} #StackInfo#"

"[4] ERROR- FindPartObjects() Lable not matched! Target:WINRETOOLS, CurrentSmiley (überglücklich)ELLSUPPORT, PartitionSmiley (Zunge)artitionPos {disk:0, part:6}, curGptTypeStr:{de94bba4-06d1-4d40-a16a-bfd50179d6ac} #StackInfo#"

Grüße Benny

0 Kudos
Moderator
Moderator

RE: XPS15 9560 + TB16 hängt alle paar Minuten für ein paar Sekunden

Gehe zu Lösung

Hallo Benny,

mit den Event Logs kann ich leider wenig anfangen.

Probiere bitte einmal die Lösungsvorschläge auf dieser Seite.

Viele Grüße,

Florian


DellFlorian Steinau
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
fanello1234
Bronze

RE: XPS15 9560 + TB16 hängt alle paar Minuten für ein paar Sekunden

Gehe zu Lösung

Hi Florian,

der Treiber scheint das Problem zu beheben. Seit dem Update läuft alles 1a.

Grüße Benny