Latitude

Last reply by 11-21-2019 Unsolved
Start a Discussion
1 Copper
1 Copper

5401 installing ubuntu issues

Hi, I've bought latitude 5401 with 32G RAM and 1TB ssd and pre-installed windows 10. I ant ot drop (or keep 2 os) Ubuntu. I've tried 16.04 and it boot fine to live but when start installation disk was not found. SO search forum and find out that BIOS sata option should be changed to AHCI but then problems started. I cannot then even boot windows and when select usb stick with Ubuntu I get error: Failed to open \EFI\BOOT\mmx64.efi - Not Found. When return sata option back as original I can boot windows but not live ubuntu anymore. Any ideas what else to check or how to workaround it. Thanks a lot.
Replies (2)
2 Bronze
2 Bronze

I have the exact same problem, did you find any solution?

 

2 Bronze
2 Bronze

Hello I've successfully installed Ubuntu 18.04 on this laptop. If you've switched to AHCI mode, you have to switch back for being able to boot to windows.

Steps how to install:

  1. In Windows disable fastboot (search on google, how to do it).
  2. Download Ubuntu iso image and Rufus.
  3. With Rufus create installation USB stick, you have to set GPT and UEFI.
  4. Now in BIOS turn off Secure Boot and switch disk to AHCI mode (after this you will not be able boot windows again without reinstall, but It's only option how to see disk in Ubuntu I think).
  5. Save settings and boot from USB stick.
  6. Now you should be able install Ubuntu and see disk in installation process without problems.
Top Contributor
Latest Solutions