Latitude

Last reply by 01-12-2022 Solved
Start a Discussion
2 Bronze
2 Bronze

7320 Detachable, Skype for Business and front camera

Hi,

I have Latitude 7320 Detachable with Windows 10 and Skype for Business 2016. Device manager shows only one camera "Intel(R) TGL AVStream Camera". When using Zoom through Google Chrome, I can use both cameras, OV5678 front and OV8856 back. But, Skype for Business does not recognize front one. Camera privacy settings are OK. Any ideas?

Solution (1)

Accepted Solutions

I'm not the one you asked, but in my case, Microsoft said they will not fix because Office 2016 is out of support.

Microsoft Office 2016 = October 13, 2020

Skype for Business 2016 = October 13, 2020

View solution in original post

Dell Accepted Solution
Replies (15)
2 Bronze
2 Bronze

We got the same problem, it also affects MS Teams for us

MS Teams do work for me. Actually, everything works except Skype for Business 2016 MSI version. Click-2-Run version works fine, but MSI version works only up to version 16.0.4351.1000. When I patch to any higher version, it stops working.

2 Bronze
2 Bronze

Have you solved this issue? 

Unfortunately we did not get a solution yet. We have a ticket open at Microsoft which is currently at their product team.

2 Bronze
2 Bronze

Hi schn1tzL,
Did Microsoft get back with you on this with a solution?

I'm not the one you asked, but in my case, Microsoft said they will not fix because Office 2016 is out of support.

Microsoft Office 2016 = October 13, 2020

Skype for Business 2016 = October 13, 2020

Dell Accepted Solution

Interesting that this is the "Dell accepted solution", sounds like you were in contact with Microsoft @Shishko? ...

Our last message from Microsoft was the following:

With regards to the case we have an update that the private build is being developed/tested and it will be available during the end of November in the C2R updates.

Please let us know if you are using the C2R version of office or not  and update us the version details along with patch details of your environment in order to check the version details with the PG Team about its release.

Once we get the above details we will be able to check and proceed further.

Since we were not able to answer in time, we will check if the problem is solved or not.

Otherwise we will get in contact with MS again to solve it.


sounds like you were in contact with Microsoft @Shishko? ...

Yes, I raised ticket with MS. We do not use C2R, but MSI version. Camera did work with C2R version.

Hi @Shishko  can you share the ticket number that you raised with Microsoft

Top Contributor
Latest Solutions