Latitude

Letzter Kommentar von 03-16-2020 Gelöst
Stelle eine Frage
Bronze
Bronze

7400 2in1 BIOS Settings via WinPE (CCTK)

Hallo zusammen,

wir haben auf einmal, quasi aus dem nichts, ein Problem bei dem setzen von BIOS-Settings via CCTK im WinPE mit dem oben im Titel genannten Modell in mittlerweile drei Fällen.

Sobald der Step für das setzen des BIOS Passwort oder das zurücksetzen des BIOS Passwort in meiner Tasksequenz startet, rennt das Ding einfach in einen Timeout und macht gar nichts. In den Logs sind keine Hinweise zu finden und es passiert auch nur bei dem einen Modell.

Auch kann man es nicht an der Konfiguration fest machen.

  1. Fall: 7400 2in1 + WD19TB
  2. Fall: 7400 2in1 + DA300
  3. Fall: 7400 2in1 + TB16

Alle drei Geräte haben die BIOS Version 1.6.0.

Wir verwenden den SCCM/MECM in der Version 1910. Ich habe sowohl CCTK bzw. Command Configure 4.1.0 und 4.2.0 ausprobiert.

Ich bin langsam echt ratlos und hoffe eventuell, dass hier jemand eine Idee hat woran das liegen könnte.

Gruß Alex

Beschriftungen (4)
Lösung (1)

Akzeptierte Lösungen

Hi Alex,

schalte mal bitte  SMM Security Mitigation im BIOS aus und prüfe ob du anschließend das BIOS Downgrade machen kannst.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING

Lösung in ursprünglichem Beitrag anzeigen

Community Akzeptierte Lösung
Antworten (6)
Community Manager
Community Manager

Hallo,

das liegt vermutlich am BIOS - ihr habt 1.6.0 installiert? Das liegt an der BIOS Version 1.6.0.

In dem Fall muss ich euch auf das nächste BIOS vertrösten. Lt. jetzigem Stand soll das Problem dann behoben werden.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING

Hallo Tom,

vielen Dank für die Information.

Gibt es schon eine ETA für eine neue Version? Wir bestellen aktuell schon echt viele Geräte und das könnte echt fies enden.

Des Weiteren versuche ich aktuell ein Downgrade des BIOS. Dabei friert das ganze Ding komplett ein.

Hast du hierzu eine Idee?

 

Gruß Alex

Hallo,

leider noch keine ETA bisher

Downgrade aus dem OS heraus? Eventuell mal vom BIOS aus versuchen (also F12 und BIOS Update wählen).

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING

Hi,

schade. 

Weder aus dem OS noch aus dem BIOS heraus funktioniert das Downgrade. Bei beidem friert er ein.

Auch den USB Stick habe ich schon gewechselt und das Downgrade direkt im OS von der Platte ausgeführt.

Im BIOS ist im Übrigen der Haken für allow Downgrade angehakt. 

Gruß Alex

Hi Alex,

schalte mal bitte  SMM Security Mitigation im BIOS aus und prüfe ob du anschließend das BIOS Downgrade machen kannst.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Community Akzeptierte Lösung

Hi Alex,

ich wollte nochmal Bescheid geben, dass mit dem aktualisierten BIOS Ende März zu rechnen ist.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Top-Beitragender
Neueste Lösungen