Highlighted
Cabelitos
1 Nickel

Boot no Modo UEFI Não Funciona em Dell Latitude E6420

Estou tentando utilizar o boot no modo UEFI no meu Latitude E6420, porém ao ativar esse modo, até onde eu consigo entender, o meu HD SSD não é reconhecido, apenas o drive de DVD.

Na parte "Boot Sequence" aparece apenas o drive de DVD.

No modo Legacy está funcionando tudo normalmente, mas gostaria realmente de utilizar o modo UEFI com o Windows 10.

Não consigo nem formatar e instalar o sistema operacional ao tentar utilizar o modo UEFI. Ele simplesmente reinicia automaticamente sem mensagens de erros.

Ao apertar a tecla F12, consigo selecionar as opções de boot. Aparecem listas para o modo Legacy, UEFI e Other Options, mas no modo UEFI aparece também somente o drive de DVD e ao escolher essa única opção do modo UEFI, ele simplesmente reinicia automaticamente, mesmo com o DVD do "Windows 10" para tentar realizar o boot por ele.

Na BIOS eu não tenho opções de "Secure Boot" ou "Advanced Boot Options" para desativar ou ativar o Secure Boot ou o "Enable Legacy Option ROMs" (em Advanced Boot Options).

Estou utilizando a última versão de BIOS fornecida no site da Dell para a Service Tag do meu notebook, então acho que não seria problema de BIOS desatualizada. E antes de atualizar, eu verifiquei essas opções e da versão A02 para a A25 (a que estou utilizando atualmente), não houve qualquer alteração nesse sentido, até onde pude ver.

Alguém consegue me ajudar a entender o porquê de não estar funcionando o modo UEFI nesse equipamento?