Latitude

Start a Discussion
2 Bronze
2 Bronze

Dell 7490 \ 7390 2 in 1 Upgrade Windows 10 1803 to Windows 10 2004

Hi all

We start with our pilot and migrating user from Windows 10 1803 to 2004.
We have created a Windows 10 2004 Managed Installation with Kace and we have diff. users the upgrade is interrupted.


Under C:\$WINDOWS.~BT\Sources\Panther\setuperr.log we see this error msg:

2020-08-06 11:55:52, Error MOUPG CMoSetupOneSettingsHelperT<class CEmptyType>::GetSettingsParameters(209): Result = 0x8000000A

2020-08-06 11:56:13, Error CSI 00000001 (F) STATUS_OBJECT_NAME_NOT_FOUND #10# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = acc ('\REGISTRY\MACHINE\SYSTEM\Setup'), vn = [l:7 ml:8]'Compact', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]

2020-08-06 11:56:13, Error CSI 00000002 (F) STATUS_OBJECT_NAME_NOT_FOUND #9# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:31]'\Registry\Machine\SYSTEM\Setup\', vn = [l:7 ml:8]'Compact', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]

2020-08-06 11:56:28, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Suspend(1253): Result = 0xC1800104[gle=0x00000002]

2020-08-06 11:56:28, Error MOUPG CDlpTask::CheckUserInterruptEx(3060): Result = 0x800704D3

2020-08-06 11:56:28, Error MOUPG CDlpTask::CheckUserInterrupt(3112): Result = 0x800704D3

2020-08-06 11:56:28, Error MOUPG CSetupManager::ExecuteInstallMode(839): Result = 0x800705BB

2020-08-06 11:56:28, Error MOUPG CSetupManager::ExecuteDownlevelMode(409): Result = 0x800705BB

2020-08-06 11:56:29, Error MOUPG CSetupManager::Execute(294): Result = 0x800705BB

2020-08-06 11:56:29, Error MOUPG CSetupHost::Execute(433): Result = 0x800705BB

2020-08-06 11:56:37, Error MOUPG CMoSetupOneSettingsHelperT<class CEmptyType>::GetSettingsParameters(209): Result = 0x8000000A

2020-08-06 11:56:50, Error CSI 00000001 (F) STATUS_OBJECT_NAME_NOT_FOUND #38# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = b08 ('\REGISTRY\MACHINE\SYSTEM\Setup'), vn = [l:7 ml:8]'Compact', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]

2020-08-06 11:56:50, Error CSI 00000002 (F) STATUS_OBJECT_NAME_NOT_FOUND #37# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:31]'\Registry\Machine\SYSTEM\Setup\', vn = [l:7 ml:8]'Compact', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]

2020-08-06 11:56:51, Error CSI 00000003 (F) STATUS_OBJECT_NAME_NOT_FOUND #68# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = b1c ('\REGISTRY\MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion'), vn = [l:23 ml:24]'BaseBuildRevisionNumber', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]

2020-08-06 11:56:51, Error CSI 00000004 (F) STATUS_OBJECT_NAME_NOT_FOUND #67# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:63]'\Registry\Machine\SOFTWARE\Microsoft\Windows NT\CurrentVersion\', vn = [l:23 ml:24]'BaseBuildRevisionNumber', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]

2020-08-06 11:56:52, Error CSI 00000005 (F) STATUS_OBJECT_NAME_NOT_FOUND #80# from Windows::Rtl::SystemImplementation::DirectRegistryProvider::SysQueryValueKey(flags = 0, key = b20 ('\REGISTRY\MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts'), vn = [l:21 ml:22]'Arial Nova (TrueType)', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]

2020-08-06 11:56:52, Error CSI 00000006 (F) STATUS_OBJECT_NAME_NOT_FOUND #79# from Windows::Rtl::SystemImplementation::CKey::QueryValue(flags = 0, kn = [l:69]'\Registry\Machine\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts\', vn = [l:21 ml:22]'Arial Nova (TrueType)', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]

2020-08-06 11:57:16, Error DU DU::CDUSession::Search: Failed to set WU internal configuration property for targeted scans. hr = 0x80070057

2020-08-06 12:00:28, Error CONX Unable to get message handle 80092009 c:\windows\system32\drivers\tap0901.sys

2020-08-06 12:00:33, Error CONX 0xd0000034 Failed to add user mode driver [%SystemRoot%\system32\DRIVERS\UMDF\uicciso.dll]

2020-08-06 12:01:25, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::Suspend(1253): Result = 0xC1800104

2020-08-06 12:01:25, Error MOUPG CDlpTask::CheckUserInterruptEx(3060): Result = 0x800704D3

2020-08-06 12:01:25, Error MOUPG CDlpTask::CheckUserInterrupt(3112): Result = 0x800704D3

2020-08-06 12:01:26, Error MOUPG CSetupManager::ExecuteInstallMode(868): Result = 0xC1900208

2020-08-06 12:01:26, Error MOUPG CSetupManager::ExecuteDownlevelMode(410): Result = 0xC1900208

2020-08-06 12:01:27, Error MOUPG CDlpTask::Cancel(982): Result = 0xC1800104[gle=0x00000003]

2020-08-06 12:01:27, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::CheckInitialized(237): Result = 0x8000000A[gle=0x00000003]

2020-08-06 12:01:27, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::Cancel(163): Result = 0x8000000A[gle=0x00000003]

2020-08-06 12:01:27, Error MOUPG CDlpTask::Cancel(1033): Result = 0x8000000A[gle=0x00000003]

2020-08-06 12:01:27, Error MOUPG CDlpManager::Reset(1662): Result = 0x8000000A[gle=0x00000003]

2020-08-06 12:01:27, Error MOUPG SetupManager: Reset WinDlp State failed with error [0x8000000A][gle=0x00000003]

2020-08-06 12:01:27, Error MOUPG SetupManager: Failed requested cleanup: [0x8000000A][gle=0x00000003]

2020-08-06 12:01:28, Error MOUPG CSetupManager::Execute(295): Result = 0xC1900208[gle=0x00000003]

2020-08-06 12:01:28, Error MOUPG CSetupHost::Execute(433): Result = 0xC1900208[gle=0x00000003]


Does anyone have any idea what the problem could be?

Many thanks for your help.

Cheers

Solution (1)

Accepted Solutions
2 Bronze
2 Bronze

The problem was Trend Micro. After updating the TM agent to the new version the upgrade was successfully. 

View solution in original post

Community Accepted Solution
Replies (2)
3 Silver

great update....this will fix up the bugs 

2 Bronze
2 Bronze

The problem was Trend Micro. After updating the TM agent to the new version the upgrade was successfully. 

Community Accepted Solution
Top Contributor
Latest Solutions