Highlighted
horia_m
1 Nickel

Dell E6530 no desktop ("black screen") and no win repair possible

Dear all,

after a curious situation (looked like a possible worm?**), my dell latitude E6530 starts, I can logon, but then I see an empty screen (no desktop), and the explorer.exe file is not starting (even if I try to start it manually, from the task manager).
I have windows 7 SP 1, preinstalled on this dell laptop.

what I did:
1. bitdedenfer rescue disk (scanned all computer files and system) - nothing found. (I also have a bitdefender AV, so it should have stopped the virus, normally, if it was one)

2. MS security essentials resscue disk (scanned computer) - nothing found.

3. restarted windows in safe mode - the same problem (no desktop, etc.)

4. tried to logon with admin or normal user - the same problem.

5. restarted with "repair" option (F8, then chosen "repair windows" etc.) - nothing improved.

6. no system image or restore points available, unfortunately! (I do not know why! I thought they are automatically present...)

7. tried various recipies from forums, that were recommending to edit the "shell" point (referring to explorer.exe) in the registry. This did not help either.

So I am, after 24h trying to solve this, totally clueless.

I tried to prepare an USB stick with a system image (as instructed on a Dell page), but the USB-stick-image-install-software says that there is no system image available for my service tag.

My last idea would be to reinstall windows 7 from an original Dell CD I have here (but I am not shure it is from this laptop, as I have several ones). I would try to install it as an "update", so that the files and installed software would be preserved.
Is this possible?

(I mention that I was able to extract the product key with a small utility, so I could reinstall windows for shure, from this point of view)

Thanks in advance for your valuable help!

_________
*note: what triggered it was an MMS (!) that came on my phone (containing only an image, jpeg). When syncing the phone with the laptop, windows started opening that jpeg image in endless chain (in multiple sessions of the viewer, about 3 per second...), and did not wanted to stop. I restarted the laptop and since the described problem appeared. I later checked the MMS, it was only a jpeg image, no hidden zip or exe file.

0 Kudos
2 Replies
Community Manager
Community Manager

Re: Dell E6530 no desktop ("black screen") and no win repair possible

Hi horia_m,

Thanks for posting.  Apologies that your system is not performing as expected.

From your description, it would appear that you have either a corrupted os or a motherboard issue.

Are you able to run a systems diagnostics test?  Try tapping F12 at startup to see if you can get into the diagnostics menu.  If you are able to, run the tests and post back any error messages you receive.  If the hardware test comes out without issues, then start troubleshooting the software.  If you require a complete operating system reinstall, you can back up your data by removing the hard drive and using a hard drive enclosure, back up the data on to other media.  Be aware however that the virus or worm may be in your data files and if the os reinstall is successful, and you add the data to your system, they could infect your new os installation.

The os disk you have should work with this system, however if you are having difficulties, check Rockstar @Philip_Yip 's web page for help with your os reinstall, or contact him directly.

Here is information from the Dell knowledge base you may find helpful:

Dell PC does not turn on or boot into Windows

Resolve No Power, No POST, No Boot or No Video issues with your Dell Computer


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


horia_m
1 Nickel

Re: Dell E6530 no desktop ("black screen") and no win repair possible

Hi Robert, thank you for your kind and prompt reply!

Yes, I forgot to say that I also ran the diagnostic tests that are available on the recovery partition on my Dell E6530. They ran without problem. So the problem is obviously one of the windows system. For some reason it seems that the registry was changed in a way that stops the system from completely loading all the explorer.exe etc. files, after logon.

This is also the result of the windows repair process protocol (it is written in german, but it sounds something like: "errorcode = 0x490 / system start repair: problem was produced possibly by not further defined changes in the system configuration")

I did, as you recommended, an exact disk copy on a second external disk that I bought today (by using a free disk copy software that is great: "MiniTool drive copy"!).

Now, I will try to "update" win7, so it will keep (hopefully) all the software of the previous installation.

0 Kudos