bigdawg30105
1 Nickel

Dell Latitude 5490 -- Ceases functioning when attempting to "Turn off the display"

New model -- New problems

Wondering if anyone is seeing an issue like we are having with approximately 10 new Dell Latitude 5490 laptops. 

Each machine's display goes black and the machine "freezes" when attempting to "Turn off the display" in accordance with Power Option settings.  Once the machine "freezes", there is no response when pressing a key or tapping the touchpad other than the keyboard backlight illuminates.

The only thing that will bring the machine out of its coma is by performing a hard shut down by depressing the Power Button for several seconds and then depressing it again to restart.

Also noted that when the display blackout occurs, we lose network connectivity on the onboard NIC.  It's almost like we are encountering a brownout.

The only workaround that we have found is to set the Power Option to "Never" turn off the display.  Only a workaround and definitely not a fix.

Known facts attained during troubleshooting...Yes, this happens with a fresh machine out of the box set up with Dell's supplied image.  Yes, this happens with our image as well which includes the Verdiem Surveyor Agent for "enhanced" Power Management.  Yes, this happens out of the box with BIOS version 1.0.8 or when updated to the latest of 1.1.9.  Yes, this happens with the out of the box drivers OR with all drivers updated via Dell Command Update Utility.  Yes, this happens after bringing down and installing the full driver package using the Dell Command Update Utility.

At a loss for now, but hope to have a resolution soon.  Let me know if any of you have seen this issue with your Latitude 5490.

Thanks in advance!

 

49 Replies
Community Manager
Community Manager

Re: Dell Latitude 5490 -- Ceases functioning when attempting to "Turn off the display"

Hi bigdawg30105,

Thanks for posting.  Apologies that your systems are not performing as expected.

According to your post, you have purchased several of these units.  Apparently you are either a business or educational facility.  If this is the case, you will have a Technical Account Manager assigned to your company.  The TAM has access to your warranty and services accounts and would be the best source to resolve your issues.

With that said, if you still wish to receive assistance from the Forums, here is information from the Dell knowledge base you may find helpful:

Computer Does Not Wake Up or Resume from Suspend/Hibernate Mode

Support for Latitude 5490

 


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
MichaelOl
1 Copper

Re: Dell Latitude 5490 -- Ceases functioning when attempting

Hey there,

I have exactly the same issue with 5490.

I might add that this also happens sometimes when putting the laptop to sleep (either due to configured timeout or manually via power button).

I have updated everything via Dell Command utility and can confirm the issue with BIOS 1.2.3.
Tried clean Dell image, older Video/Chipset/ME/RST drivers without luck.

Dell - please advise. Are you aware of this?

0 Kudos
Highlighted
bigdawg30105
1 Nickel

Re: Dell Latitude 5490 -- Ceases functioning when attempting

I have not witnessed the issue while pressing the Sleep button, but understand how it could happen since the first step in the progressive steps to Sleep mode would be to turn off the monitor.  I can understand how this would happen in this scenario as well as when it tries to enter Sleep from Power Management rules.

For now, the "fix" is a MOBO replacement.  Hopefully, there will be a BIOS update that addresses it soon.

Good luck with yours!

0 Kudos
SyedPal
1 Copper

Re: Dell Latitude 5490 -- Ceases functioning when attempting

The same issue was happening to me and called Dell who advised that the issue was due to corrupt OS (?!).

 

An engineer was scheduled to visit to replace my SSD (?!).

Solution that worked for me:

I removed and re-installed Intel Graphics Driver. That's it. Issue resolved.

0 Kudos
Karluzo
1 Copper

Re: Dell Latitude 5490 -- Ceases functioning when attempting

The same issue, though not easy to reproduce, with one Latitude 5590.

0 Kudos
bigdawg30105
1 Nickel

Re: Dell Latitude 5490 -- Ceases functioning when attempting

I have been doing further research on one of our failed machines and have learned that if you delete the Intel UHD Graphics 620 Adapter in Device Manager, making sure that your tick the box to "Uninstall the Driver", the machine will then install the Microsoft Basic Display Adapter.  Once this adapter is installed, the machine no longer fails.

  • I have tried downgrading the Intel driver as far back as Dell's website will allow.  No change.
  • I have downloaded and installed various older and newer Intel drivers from Intel's website.  (Not recommended.)  No change.
  • I have downloaded various Intel UHD Graphics 620 Adapter drivers from other manufacturer's websites, although never recommended.  No change.

The only reasonable explanation is a possible incompatibility with any Intel supplied driver and the Intel CPU.  This brings up another line of questioning for anyone encountering this problem...which Intel CPU is in your machine?  The ~20 affected machines that we have are all i5-8350U CPUs.  Anyone seeing the same issue with another processor??

Thanks in advance for your input!

0 Kudos
bigdawg30105
1 Nickel

Re: Dell Latitude 5490 -- Ceases functioning when attempting

Which processor is in your Latitude 5590?

0 Kudos
MichaelOl
1 Copper

Re: Dell Latitude 5490 -- Ceases functioning when attempting

I have this issue on 5490 with i7-8650U CPU

0 Kudos
bigdawg30105
1 Nickel

Re: Dell Latitude 5490 -- Ceases functioning when attempting

Well, that would blow the theory that this may be confined to one series of Intel processors...if this is, in fact, the exact same issue.

Thanks for the feedback!

0 Kudos