Aooo
1 Copper

Dell Latitude E6430 Not booting no post

I have Downgraded my bios from A22 To A03 , it successfully downgraded with no issue but i have powered on my laptop , disabled nvidia optimus , changed Sata operation from RAID To AHCI after i have applied settings , exit Bios my laptop power on but not posting any thing i have powered off my laptop and tried to power on with fn button pressed my laptop powered on to Diagnostics i have exited it and pressed F12 Button on boot choosed windows 10 from boot menu but nothing appeared on the screen only screen leds on i have restarted my laptop , entered bios , Loaded Defaults and exited bios . my laptop powered off and powered on again with no post i have powered off and on again with fn pressed nothing happened my laptop was powered on for a while and powered off with hard disk led blinking and wifi,chrager leds solid with power button led off. Is processor has been failed?

How i can fix it?

0 Kudos
1 Reply
JOcean
4 Ruthenium

Re: Dell Latitude E6430 Not booting no post

You stated that it would not post but I see that you were able to press F12 for a list of boot options. Have you tried F12 and instead of boot options, chose diagnostics? If you are able to do that run full system diagnostics. Going form RAID to AHCI can make Windows unbootable, see the following link below. Have your tried to reset the BIOS by removing the CMOS (coin cell ) battery for at least 15 minutes (Intel suggests 30 minutes) then reinserting the battery and trying again. The battery led is the diagnostic light. If the CPU were failing you would get that led blinking 2 times amber then 1 time white.

https://www.dell.com/support/article/us/en/04/sln151805/how-to-troubleshoot-a-no-post-issue-on-a-del...

https://www.tenforums.com/customization/104898-switch-raid-ahci.html

Latitude diagnostic indicators.

https://www.dell.com/support/article/us/en/19/sln309632/a-reference-guide-to-the-latitude-notebook-a...




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS B450-F Gaming with Ryzen 5 2600X
Real work on an Inspiron 15 5575
0 Kudos