Highlighted
MAD3000
1 Nickel

Dell Latitude E7440 - Lautstärke springt im Kopfhörerbetrieb

Hallo Community,

 

ich habe mich zu dem Thema schon mal bei Computerbase umgehört und scheine da nicht der Einzige zu sein. Ich habe den Laptop erst seit wenigen Wochen und im Lautsprecherbetrieb ist alles in Ordnung. Ich habe den letzten von Dell verfügbaren Treiber installiert (6.0.1.6070 ,A00 ).

 

Im Kopfhörerbetrieb springt allerdings des Öfteren die Lautstärke nach oben. Insbesondere dann, wenn ich YouTube Videos ansehe und dabei beispielsweise in ein anderes Programm oder auch in einen anderen Tab springe. Auch passiert das oft, wenn ich die Videos pausiere und wieder starte. Das das extrem nervig ist muss ich wahrscheinlich nicht erwähnen. Ich muss nun aktuell immer in die Windows Lautstärkeregelung gehen und den Regler einmal kurz bewegen. Danach ist wieder alles so wie es soll. Der Regler an sich steht aber beim Aufruf noch so wie er eigentlich stand.

 

Ich habe mir probehalber mal den neueren Realtek HD Audio-Treiber 6.0.1.8569 WHQL installiert, aber dann funktioniert die Kopfhörerausgabe gar nicht mehr.

 

Kann es sein, dass der Dell Treiber hier einen Bug hat?

Gibt es eventuell Abhilfe?

 

Gruß

MAD3000

2 ANTWORTEN 2
Community Manager
Community Manager

Betreff: Dell Latitude E7440 - Lautstärke springt im Kopfhör

Hi,

Das liegt wohl eher an Windows 10 und dem Realtek Treiber. Schau dir mal die folgenden Threads an:

https://superuser.com/questions/948602/windows-10-volume-jumps-to-100-on-random

https://www.tenforums.com/drivers-hardware/9416-audio-louder-than-usual-until-volume-changed-9.html

 

Die Tipps die dort enthalten sind, würde ich mal durchprobieren

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
MAD3000
1 Nickel

Betreff: Dell Latitude E7440 - Lautstärke springt im Kopfhör

Vielen Dank für die Links.

Ich habe ein paar Tipps ausprobiert, aber letztendlich hat bei mir nur folgendes geholfen:

 

You need to downgrade to the generic Windows driver in the system.

  • go to Device Manager
  • open up Sound, video and game controllers (for me, Realtek High Definition Audio was the one I hade to change, same as in the blog post)
  • right-click on the Realtek speaker item and choose Update Driver software
  • Click on Browse my computer for driver software -> Let me pick from a list of device drivers on my computer
  • choose the high definition audio device
  • click Next button to install it.
  • reboot
  • profit

Gruß

MAD3000