Latitude

Last reply by 01-01-2022 Unsolved
Start a Discussion
1 Copper
1 Copper
1404

E6540 Diagnostic error of "usb composite device(dell controlvault w/ fingerprint Touch Sensor)"

I have a Latitude E6540 with a fingerprint touch sensor that doesn't work.  I have downloaded and installed the latest ControlVault drivers and firmware for my laptop.   Windows 10 device manager shows "Control Vault w/ Fingerprint Touch Sensor" under both Biometric Devices and ControlVault Device.   Windows 10 Hello Fingerprint sees the fingerprint sensor but after entering my pin and getting to the "Touch the Fingerprint Sensor" prompt nothing happens when I try to enroll a finger.

When I run a diagnostic test on the USB Ports the results shows under Misconfigured Device a "USB Composite Device(Dell ControlVault w/Fingerprint Touch Sensor) entry and the Test results report shows HW Type "5880, Diagnostic name "USB Status Test", Results "Misconfigured".

I've tried uninstalling the ControlVault devices in devices manager and reinstalling but still cannot use the fingerprint sensor.

Replies (2)
2 Bronze
2 Bronze
208

I also have this problem, except that the fingerprint reader actually works.  Still coming up as misconfigured, though:

image.png

2 Bronze
2 Bronze
1259

This is exactly where I am with my M6800 Precision, it has the touch sensor, and it is unresponsive even though it is clearly installed in the Device Manager.

However, on my Latitude E6230, with a swipe sensor, it works just fine.

The only way I've been able to get my touch sensor to work has been to install Win 8.1 on the machine, and that works like a champ, but it's Windows 8.1, and I have no interest in suffering through that just so I can have fingerprint login.

Latest Solutions
Top Contributor