Highlighted
JBWales
1 Copper

Fan runs continuously with D6000 docking station

I have a new Latitude 5590 with 500Gb SSD which runs virtually silently when used stand-alone.

However, I also bought the D6000 dock to enable a second screen etc.

When plugged in, the cooling fan runs at between 80 and 100% speed at all times, irrespective of temperature or CPU loading.  I have tried upgrading the BIOS and contacting Dell, but to no avail.

As I write this, I have no applications running other than Chrome, each processor is <10% loaded and the PC has been running for less than 10 minutes but still the fan is running very quickly.

If I unplug the dock, the fan slows then stops after a few minutes.

 

This is driving me crazy as I can barely hear WebEx sessions over the noise!

 

Any suggestions?

Labels (2)
Tags (3)
0 Kudos
1 Reply
Community Manager
Community Manager

Re: Fan runs continuously with D6000 docking station

Hi JBWales,

Thanks for posting. Apologies that your system is not performing as expected.

Depending on what cable you are using to connect the laptop to the dock you may experience this issue.

Here is information from the Dell knowledge base you may find helpful:

Dell Universal Dock (D6000) system charging limitations

If you need additional assistance, please contact me privately. Be sure to include your personal information and your computer's service tag number. Thanks.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos