White_Ninja
1 Nickel

Re: Latitude 7490 Overheating

same issue here with the 7490.

 

Windows 10 

CPU intel i7

cpu used by 10-20% and noisy fan

 

bios is the latest. Any solution for this?

 

Is this a Windows 10 related issue? Since we have this on a lot of 7490

 

 

0 Kudos
raf2222
1 Nickel

Re: Latitude 7490 Overheating

The problem has nothing to do with windows 10 but is related to the bad cooling system of this laptop.


There is no way to solve the problem (as it is caused by the hardware design).


You can however lower the fan noise by limiting the performance of the CPU (less noise, less heat, less performance).


I can say that I am really not happy with this laptop... But dell does not care as the laptop has already been paid.


Edit: I am using ThrottleStop software in order to address the fan noise issue, with the following modifications:
- disable SpeedStep (keep SpeedShift with a value of 128)
- lower the Turbo Ratio Limits in "FIVR" tab from 42 to 21 (yes, half of the maximum CPU frequency)
- lower the TDP in "TPL" tab : 22 needs to be lowered to 15, and 44 needs to be lowered to 25.

That way, I have no noise from the laptop, but that kills the performance.

0 Kudos
mo_123
1 Copper

Re: Latitude 7490 Overheating

Same issue :-(

0 Kudos
White_Ninja
1 Nickel

Re: Latitude 7490 Overheating

hey i did the following and now my laptop isnt noisy anymore:

 

To disable compression Run as Administrator the program "WINDOWS POWERSHELL" and run the command "Disable-MMAgent -mc " . Then EXIT and REBOOT.

 

---

 

Disable bios c-staes

 

---

 

Disable Intel step

 

 

for now the TB16 is more noisy than the 7490 (10 days running with 10hours usage a day)

 

 

Tags (1)
Highlighted
mipow
1 Copper

Re: Latitude 7490 Overheating

Hi,

I'm experiencing the same kind of issue as lots of 7490 owners.

Here's my ThrottleStop parameters that give me an acceptable workaround (good balance between performance and temp/noise level) :

- On the main panel, Speed Shift - EPP checked with the value set to 128.

- On the FIVR panel, set turbo ratio limit to 31 for each active cores (max boost frequency limited to 3,1 GHz).

 

With that configuration, my cpu temp is most of the time around 50°C (cpu load under 40%). On heavy load, 100% cpu load during a period of thime,  it runs nearly 90°C and the fan is a bit loudy.

But my work rarely put my laptop on 100% cpu load on a long period so, when the load stops, the cpu temp quickly goes down to 50°C and the fan stops running fast...

Maybe an under voltage configuration could help on the load part, but I'm not relly concerned so...

 

Hope it helps.

Regards,

Antoine.

 

UPDATE : I played a little bit with under voltage on both CPU Core and CPU Cache (in FIVR panel) and set it to -50.8 mV and now I only reach 80°C in long running full charge treatment...

0 Kudos
ap012345
1 Nickel

Re: Latitude 7490 Overheating

same issue with 7480

0 Kudos