OvlovFred
1 Nickel

Re: Latitude E6400 with Windows 10 updated to 1803: sound no

Jump to solution

How to do this with a clean install? When i click on the inf files, os says "dit not found file" And i can not install the file...

When i look in services.msc there is no intel file.... in build 1709 there is.

 

Fred

0 Kudos
cpdist
1 Copper

Re: Latitude E6400 with Windows 10 updated to 1803: sound no

Jump to solution

Use device manager and update the driver for the raid controller there. Point it to the folder with the .INF file (and other driver files) and you should be able to force it to use that version.

0 Kudos
elcubanito2009
1 Copper

Re: Latitude E6400 with Windows 10 updated to 1803: sound no

Jump to solution

I am having the exact problem 

Going back to fall creators updates resolve the issue 

0 Kudos
elcubanito2009
1 Copper

Re: Latitude E6400 with Windows 10 updated to 1803: sound no

Jump to solution

Jesse the fix is very simple 

reinstall intel rapid storage to and older version 

0 Kudos
wiseroldman
1 Nickel

Latitude e6400, e6500 Windows 10 updated to 1803: no sound

Jump to solution

I have 2 Dell e6400's with sound problems after Windows 10 version 1803 update. I tried every solution I could find. I even thought it was the speakers so I replaced them, still the same thing. I read somewhere on the internet to "disable" eSATA ports in bios, this worked perfect ! both of my e6400 laptops the sound was sputtering, jittering, poping, distorted, flickering webcam, bad sound and video playback on dvd's all fixed ! Just go into bios ( make sure your bios is updated to latest version ) scroll down to "System Configuration" \ "Miscellaneous Devices" click on this on the left side of the bios screen, on the right side of the screen uncheck the "Enable eSATA Ports" check box, click on "Apply" at the bottom of the screen,  exit bios, and that should fix it. This solution may work on other laptops. I don't know why it works ? It must be some kind of internal software conflict.

Important: If you ever load "Bios Defaults" you may have to uncheck "enable eSATA Ports" again.

Sorry this is double posted, I couldn't find a way to delete one post

0 Kudos
Highlighted
wiseroldman
1 Nickel

Latitude e6400, e6500 Windows 10 updated to 1803: no sound

Jump to solution

I have 2 Dell e6400's with sound problems after Windows 10 version 1803 update. I tried every solution I could find. I even thought it was the speakers so I replaced them still the same thing. I read somewhere on the internet to "disable" eSATA ports in bios, this worked perfect ! both of my e6400 laptops the sound was sputtering, jittering, poping, distorted, flickering webcam, bad sound and video playback on dvd's all fixed ! Just go into bios ( make sure your bios is updated to latest version ) scroll down to "System Configuration" \ "Miscellaneous Devices" click on this on the left side of the bios screen, on the right side of the screen uncheck the "Enable eSATA Ports" check box, click on "Apply" at the bottom of the screen,  exit bios, and that should fix it. This solution may work on other laptops. I don't know why it works ? It must be some kind of internal software conflict.

Important: If you ever load "Bios Defaults" you may have to uncheck "enable eSATA Ports" again.

OvlovFred
1 Nickel

Re: Latitude E6400 with Windows 10 updated to 1803: sound no

Jump to solution

Have people tried this last option?

I still use build 1709 that is still save, but when it works i will trie the upgrade.

 

Fred

0 Kudos
1kubicek
1 Copper

Re: Latitude E6400 with Windows 10 updated to 1803: sound no

Jump to solution

YES!! It works. Thank you Smiley Happy ... unbelievable.... how...

0 Kudos
wiseroldman
1 Nickel

Re: Latitude E6400 with Windows 10 updated to 1803: sound no

Jump to solution

Glad it helped. It blew my mind too, how much better the sound worked. It even fixed my Webcam and Video Playback !  I searched for hours, I even replaced the speakers in one of my Dell e6400's, that took several hours, and that didn't work. I don't remember where I found the solution. I'm pretty sure it"s a software conflict when you upgrade to the new version of Windows 10, Version 1803.

 

 

0 Kudos
Muadje
1 Copper

Re: Latitude E6400 with Windows 10 updated to 1803: sound no

Jump to solution

Thnx alot, this did the trick.

The installer did mot work for me though, i also used the .inf file to install Smiley Happy

I am really curious how u came to this solution though, the 2 things seem totally unrelated to each other, what made u try this??

0 Kudos