rimmeld
1 Copper

Latitude E7440 not booting, can't access BIOS

Hello everyone!

Today I've got this message when I turned on my laptop: "Initializing Intel(R) Boot Agent GE v1.5.50 PXE 2.1 Build 092 (WfM 2.0). I've done some digging on the forums but I can't even access to the BIOS settings so I'm a bit stuck with this right now. Any help would be appreciated!

Thanks in advance!

Tags (3)
0 Kudos
3 Replies
Community Manager
Community Manager

Re: Latitude E7440 not booting, can't access BIOS

Hi rimmeld,

Thanks for posting, apologies that your system is not performing as expected.

Here is some information from the dell knowledge base you may find helpful:

Access UEFI (BIOS) System Setup from Windows on your Dell System

Computer will not boot to Windows 10

Dell PC does not turn on or boot into Windows


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
rimmeld
1 Copper

Re: Latitude E7440 not booting, can't access BIOS

Thanks for the reply!

Unfortunately non of the above is a solution right now, as the BIOS settings are unable to load. I only got that message / see 1st thread/  after booting but before that even if I hit F2/F12 the bios settings does not appear.

0 Kudos
Community Manager
Community Manager

Re: Latitude E7440 not booting, can't access BIOS

rimmeld,

Without further troubleshooting and taking a guess based upon whats been presented so far, it appears either the motherboard or the bios chip may have failed.  Have you tried troubleshooting with Tech Support?  

You can contact Tech Support at 1-800-624-9896  or 1-800-288-4410, or you can initiate a chat session http://dell.to/2v4snVm

 


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos