Highlighted
Biorling
1 Copper

Modulo LTE 5570 HSPA+ sim bloqueada por pin 2

Ayer dejó de funcionar de repente el acceso a internet por móvil 4g en mi Latitude E6540. Tengo el módulo Dell Wireless 5570 HSPA+ instalado y mi operador es Orange. En el estado de red pone "sin servicio". Haciendo un diagnóstico del adaptador me lanza un mensaje diciendo que la tarjeta sim está bloqueada y que introduzca el pin 2. Llamé a mi operador de telefonía y me dio el pin 2, pero también me dijo que la tarjeta aparece activa en el sistema y no bloqueada. La puse en un teléfono y no tiene ningún bloqueo, se conectó al instante a la red de telefonía e internet. Supongo que tiene algo que ver con alguna actualización de Windows 10 y el driver, pero he desinstalado la última actualización y también he desinstalado y vuelto a instalar el driver y sigue sin funcionar. Ya no sé qué más puedo hacer. En unos pocos días voy a hacer un viaje y necesito que funcione el acceso a internet móvil.

¿alguna idea?

Gracias

1 RESPUESTA
Moderator
Moderator

Re: Modulo LTE 5570 HSPA+ sim bloqueada por pin 2

Hola Biorling,

Gracias por contactar a soporte técnico de Dell. Si sospecha que el problema está relacionado con alguna actualización reciente, le recomendamos utilizar la opción de restaurar desde un punto de restauración del sistema, en el siguiente enlace del portal de soporte de Microsoft podrá ver las instrucciones para la ejecución de dicha herramienta:

https://support.microsoft.com/es-es/help/12415/windows-10-recovery-options

Si el problema persiste, por favor envíenos la etiqueta de servicio de su ordenador para verificar el estado de la garantía y las especificaciones técnicas.

Saludos cordiales,

logo 
 Juan Espinales
 Client ProSupport Engineer
 Social Media and Communities Professional
 Twitter | Webcasts