Bj1089
1 Copper

No bootable devices found Latitude E5550

I'm have some issues with my laptop, it was working fine at 8am yesterday, I closed it and tried to get back on maybe a half hour later and it was saying "no bootable devices". I tried unplugging and replugging the HDD and trying to boot in legacy but nothing. Any insight to what it may be?

Running diagnostic got this error
fail psa v4236 error 2000:0155
0 Kudos
1 Reply
8 Krypton

Re: No bootable devices found Latitude E5550

If you were set to boot in UEFI mode before, then switching to Legacy won't help, in fact that will guarantee your system won't boot because your OS will have been set up to boot in UEFI mode.  If you've tried reseating the hard drive, then it's of course possible that the drive is dead.  When you go into your BIOS setup, do you even see its details displayed anywhere?  It would probably be under the System Information/Summary and/or SATA information page.  If you have a SATA to USB adapter, you might try connecting your drive to that and plugging the adapter into another PC to see if the drive can even be read that way.

0 Kudos