dhf_pereira
1 Copper

Problema grave no Dell Latitude E6440 CTO

Prezados "amigos" do suporte da Dell,

No dia 28/04/2014 nossa empresa adquiriu 4 máquinas Dell Latitude E6440 CTO com o sistema operacional Ubuntu. Visto as novidades presentes no Windows 8.1 seguimos a sugestão do vendedor de adquirir com a própria Dell as licenças do Windows 8.1, porém, a empresa não faria a instalação.

Pois bem, após a instalação do Windows 8.1 e todos os drivers sugeridos no site da Dell começamos a utilizar as máquinas.
A operação se deu perfeitamente durante todo o período em que utilizamos o notebook sem a conexão à um monitor externo.

Quando conectamos os computadores aos nossos Samsung SyncMaster S23B550 notamos que a tela começou a piscar de tempos em tempos durante as operações normalmente realizadas. Voltamos a procurar novos drivers, atualizamos tudo o que podíamos e as 4 máquinas continuaram com esse problema.

A substituição do cabo HDMI por 10 TIPOS diferentes não surtiu quaisquer mudança.
O teste foi realizado em vários monitores e o problema persistiu.

Em certo momento optamos por fazer um teste e retirar a fonte de alimentação de energia enquanto trabalhávamos. Quando fizemos isso, simplesmente a tela do monitor parou de piscar e o sistema ficou em funcionamento perfeito, porém, sem a fonte de alimentação. 

Como esta opção não era a ideal fizemos um segundo teste. Retiramos a bateria de 9 células que veio junto à aquisição e ligamos os notebooks sem bateria, apenas com a fonte. Novamente a tela estava em funcionamento perfeito, sem quaisquer problemas.

Resumindo, claramente se trata de um problema de hardware ou software relacionado à essa bateria. Entretanto, ao entrar em contato com a Dell o nosso "exemplar" vendedor disse que nada podia ser feito já que o 4 computadores não foram adquiridos com o Windows 7 que é a configuração padrão.

Temos agora 4 notebooks com o mesmo problema e a Dell insiste que não tem nada a ver com isso.
Foram gastos mais de R$ 17.000,00 na aquisição destes computadores e do Windows 8.1 e a Dell nos nega suporte. Se não obtermos resposta até segunda-feira 19/05/2014 vamos devolver os computadores e pedir reembolso conforme o CDC prevê.

Espero que alguém possa nos dar suporte o mais rápido possível.

Obrigado.

Daniel Pereira

1 RESPOSTA 1
Moderador
Moderador

RE: Problema grave no Dell Latitude E6440 CTO

Olá Daniel.

Devo admitir que é um problema bem incomum.

Você poderia me informar a Service Tag do equipamento que utilizou para realizar contato conosco?

O suporte básico presta o suporte somente ao sistema operacional embarcado com o computador de fábrica. É uma questão de escopo de atendimento mesmo.

Fico no seu aguardo. Smiley feliz

  Marlon J Fernandez
 Fórum Moderator
 Client ProSupport

Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.