Latitude

Last reply by 10-11-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
185

The E7440 does not turn on when the AC power cable is disconnected.

Latitude E7440

The computer Latitude E7440 does not turn on when the AC power cable is disconnected, although the system indicates a good battery condition. The rest of the computer seems to work fine, although sometimes it heats up significantly at low load. I can't do a hardware test on the Dell support site, I get an error message. Has anyone encountered similar behaviour?

Replies (9)
3 Argentum
178

Hi,

have you tried to make the selftest during the boot-up sequence? (Hitting F12 and then choose the Diagnostics). 

How are you using your machine? Do you load up your battery and then just unplug the power cable, use it until its depleted? Can you turn the machine on while the cable is disconnected ? What happens when you plug in the cable after a successfull startup (maybe working in battery usecase?).

 

162

Thank you, 3 Argentum, I did a machine pre-boot system assessment (F12 - diagnostic) during the boot-up sequence. All tests passed, please see the event log.  But I cannot start my computer if the power cable is unplugged. When I unplug the cable while using the computer, it turns off immediately. The problem hasn't gone away.

Mishaka_0-1664612173753.png

 

148

Hi,

well it still sounds like there is some power / battery problem with that unit. I dont know if youre capable of opening your unit (do you still have warranty, if so ask dell for a technician to come over to do it) and especially take a look in terms of the battery connector (s). 

Its a weird behavior, that your Notebook does not work with battery power, but diagnostics telling you that its "ok".

That does not make sense at all. Did you try to remove and reapply the battery and see if it makes any difference?

 

 

 

134

Hi,
Y tried to remove and re-insert the battery - no change was observed. And you're right - it's all very strange. My searches turned up only one suspicious result - there are three devices on the machine that do not have drivers installed. One of them is SM Bus Controller, two more are not recognized. I didn't find any information about them.

133

To correct the problem of the 3 devices go to the support page here and download the chipset drivers. That should correct the problem of those devices.




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built with GIGABYTE B560M DS3H AC budget build with an i3 10100
Real work on a Latitude E5430
127

Ok, but seriously, this has nothing to do with the general behavior regarding your ac / battery issue here. Do you still have warranty with Dell? Contact them to raise a ticket and have someone get over to measure things out at your place and exchange the right parts. 

 

91

I installed the program "Driver easy" and it found the missing drivers. Unfortunately, this did not solve the battery problem. My warranty has long expired, unfortunately

77

Hey guys, I've been investigating this weird problem and I've come across something really weird. On the one hand, windows reports that I have no battery at all. On the other hand, the BIOS says that the battery is charged and in excellent condition. Has anyone seen something similar?

Mishaka_0-1665333176631.png  

Mishaka_1-1665334257956.png

 

 

2 Bronze
2 Bronze
60

In addition, I discovered by clicking on the battery icon that windows is trying to find 2 batteries in my laptop and finds only one. this is not clear, since there is only one in the laptop.

Mishaka_0-1665548997615.png

 

Latest Solutions
Top Contributor