Latitude

Last reply by 09-14-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
126261

WD19 docking stations - network dropout, USB dropout across multiple models

We are facing issues with WD19s losing Ethernet connections pretty consistently and also USB dropping out randomly throughout the day.

This happens with our latitude 5400 laptops.

The issue persists after we had the motherboard and other parts replaced, 3 new WD19's, and fresh installs of OEM image and latest BIOS and drivers on laptop and dock.

The issue does NOT occur with the WD15 dock and 5400 latitude.

Dell indicated moths ago there would be an August update of the docks firmware. This has not been released.

Has Dell acknowledged this as a known issue ?- there seems to be multiple posts with this same issue with other laptop models.

We were planning on purchasing this model for our fleet...

Dell, any comment? 

Replies (393)
2298

This can be done in Windows 11 as well.

mikl1986_1-1656604456223.png

 

2 Bronze
2 Bronze
2343

I've just asked some of our DELL go to guys this question : 

What exactly does these three settings do?

Energy-Efficient Ethernet

Idle Power Saving

Green Ethernet

 

on my Adapter : Realtek USB GbE Family Controller for my WD19S.

10 Diamond
2782

Energy-Efficient Ethernet  (EEE) is a set of enhancements to the twisted-pair and backplane Ethernet family of computer networking standards that reduce power consumption during periods of low data activity. The intention is to reduce power consumption by 50% or more, while retaining full compatibility with existing equipment.

Green Ethernet

Ron

   Forum Member since 2004
   I'm not a Dell employee

2728

Did you tried the older driver ?

3102

When is Dell going to fix this? I have tried suggestions here and nothing changed
Currently testing 04 Jul 2022 firmware and 23 May 2022 NIC driver. Sadly, didn't find a changelog.

3030

We have spend well over $100k in the last 2 years upgrading to Dell laptops with the WD19TB (and now WD19TBS) dock. This issue has absolutely killed us lately. It doesn't matter what we change on the driver settings, we still get random disconnects. We were able to deploy an old driver (Realtek - 12/16/2019 - v10.37.1216.2019) to every single computer pretty easily to resolve this problem, but computers keep updating to the new driver via Windows or Dell Command Update and the problem becomes a whack-a-mole issue essentially every day.

Dell needs to do something about this, dangit.

10 Diamond
3025

@JeffCKF - You could use the Windows Group Policy Editor to block driver updates (blocks all driver updates) pushed via Windows Update, and disable/uninstall Dell Command Update, at least until this gets resolved.

Ron

   Forum Member since 2004
   I'm not a Dell employee

3023

@RoHe I would prefer that Dell/Realtek simply fix the issue and let me complain about it until they do

Our network is all Unifi for what it's worth. Interested to hear if that's the case for anyone else with this issue.

 

 

10 Diamond
3029

@JeffCKF  Suit yourself...

Ron

   Forum Member since 2004
   I'm not a Dell employee

2 Bronze
2 Bronze
2940

There might be more to this now, this was just recently published by Microsoft so this maybe more Windows or at least MS knows something about it a bit - https://docs.microsoft.com/en-us/troubleshoot/windows-client/deployment/devices-connected-via-thunde... 

Basically disconnect it and plug it back in or Reboot 

 

Latest Solutions
Top Contributor