Latitude

Last reply by 09-14-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
139364

WD19 docking stations - network dropout, USB dropout across multiple models

We are facing issues with WD19s losing Ethernet connections pretty consistently and also USB dropping out randomly throughout the day.

This happens with our latitude 5400 laptops.

The issue persists after we had the motherboard and other parts replaced, 3 new WD19's, and fresh installs of OEM image and latest BIOS and drivers on laptop and dock.

The issue does NOT occur with the WD15 dock and 5400 latitude.

Dell indicated moths ago there would be an August update of the docks firmware. This has not been released.

Has Dell acknowledged this as a known issue ?- there seems to be multiple posts with this same issue with other laptop models.

We were planning on purchasing this model for our fleet...

Dell, any comment? 

Replies (393)
9246

We are seeing the issue here with the Single connector WD19 and the Latitude 7400 2-in-1. i have a case open as well. 

Dell REC Service Request# removed

Thanks for posting the workarounds! 

I don't see the "PCI Express" -> "Link State Power Management". option in power settings. i can google it but do you remember how to unhide that? and does the workaround require doing the BIOS setting as well as the Link State Power Management Change? 

9236

i should also mention that this appears to only happen when the screen is locked and the display is black. 

9198

https://www.dell.com/support/article/us/en/04/sln297326/some-power-management-options-are-not-availa...

 

Strange, we get it while the user is working, or when the system is locked and or not in use.

9172

This is the error we see with USB dropping:

 

Disk 1 is the USB key I have plugged into the dock, it is showing regular controller error.

 

Also e1dexpress errors.

 

clipboard_image_0.png

 

clipboard_image_1.png

9129

@qm4101 thanks for the additional info. Do you mind responding to my private message please so I can pass your case details onto engineering for further analysis.

Have you tried the workaround that was posted to see if it is a temporary fix whilst engineering investigate this further?

Alan

DELL-AlanD
Social Media Support
#IWork4Dell
I'm based in the UK and I'm usually available Monday to Friday 9am-4pm GMT
Get Support on Twitter @DellCaresPro

9126

@jaybird283 thanks for the case reference, I have removed it from the public forum now. I have added it as another reference point for engineering. I would recommend continuing to work with your case owner to avoid any confusion.

As soon as I can provide an update on the issue I will post it here.

Alan

DELL-AlanD
Social Media Support
#IWork4Dell
I'm based in the UK and I'm usually available Monday to Friday 9am-4pm GMT
Get Support on Twitter @DellCaresPro

11447

I have exactly the same issue, what's also annoying is after rebooting the laptop the event logs don't provide any info as regards to the problem

9273

Thanks. i would encourage others to use private messages for private info. But please continue to post helpful info to this forum for knowledge sharing purposes. 

9363

Saw this issue for the first time on a new 5400 we got yesterday. Tried two different WD19 docks and both had the same issue.  Dock info is as follows:

Reg Model: K20A

<Service Tag removed>

Same exact behavior of wired connection dropping every few minutes.  Off the dock using wifi there seems to be no issue.  

9288

Thanks kdhatt2 for your feedback.

 

Are you also seeing it drop the Docks USB port(s) as well? 

have you logged a case with Dell- the more regions/ Countries which log this the better.

Latest Solutions
Top Contributor