Has1234
1 Copper

XPS 13 9370 Ubuntu Unsecure boot message

this my first time using Ubuntu , i keep getting this message at the startup ''booting in Unsecure mode'' 

i tried disabling and enabling the secure boot option from the BIOS but the message keeps showing,

is there a way to get rid of this message????

 

0 Kudos