lobotomy42
1 Copper

Re: Synaptics touchpad drivers for linux (vostro V13)

It'd be great if this could get fixed somehow.  All I really need is to be able to disable the "tap-to-click" functionality on the touchpad.  It's very annoying as it keeps interfering with my typing (my hand accidentally brushes the touchpad, etc)  Has anyone found a solution?

0 Kudos
8 Krypton

Re: Synaptics touchpad drivers for linux (vostro V13)

This bug has been identified in launchpad:

bugs.launchpad.net

It is bug

Bug #380126
Bug #545565

In order to get it fixed we all need to log in to launchpad, go to the bug and click on the link at the top of the page that says 

This bug affects zzz people

You can then select yourself as an additional person. The more people that do this the more chance we have of getting it fixed. So far one of the bug requests has 8 people and the other has 26. Pleeeeeeeeeez add yourself and then we will get it fixed.

thanks much, S.

0 Kudos
roginovicci
1 Copper

Re: Synaptics touchpad drivers for linux (vostro V13)

Is there any news?

0 Kudos
torkjetil
1 Nickel

Re: Synaptics touchpad drivers for linux (vostro V13)

I installed the latest mint version which released a month ago. It still doesn't load a correct driver for the touchpad so the problem has not been resolved.

As I'm a bit tired of "the skipping cursor syndrome" I guess I'll migrate back to windows for a while and wait to see if this is resolved in future ubuntu/mint releases.

0 Kudos
roginovicci
1 Copper

Re: Synaptics touchpad drivers for linux (vostro V13)

they say this thread could be useful. https://patchwork.kernel.org/patch/439491/

0 Kudos
bbio345
1 Copper

Re: Synaptics touchpad drivers for linux (vostro V13)

I'm running an Inspiron N7010 under SuSE 11.3 and it started out with the same problem:  Cursor jumps around like mad and windows scroll uncontrollably as soon as my hands rest close to the touchpad.  (This seems to be a major problem of this hardware and, actually, Dell should take care of it rather than having the users run a forum.)  There is a utility "syndaemon", and the command "syndaemon  -k" mostly takes care of the problem.  If one wants to inactivate the touchpad complete (do everything with a mouse), one can use "syndaemon -k -i 120" (stay idle for 120 seconds after last keystroke).  There is also a utility "gsynaptics" with a graphical interface:  Enable Tapping with Tapping time:  Long, and disabling scrolling completely seems to mostly solve the problem.

Good luck!

0 Kudos
lugoteehalt
1 Copper

Re: Synaptics touchpad drivers for linux (vostro V13)

To disable 'tap to click' use the program fspc as root.  Or sudo fspc presumably.

0 Kudos