1 Copper

Ubuntu 9.04 Latitude 2100—"Create Dell Recovery Media" USB & DVD±RW problems ...

I have searched the Web for answers on this topic to no avail. This is the first post on this forum ...

I tried to create a USB with the Create Dell Recovery Media utility in Ubuntu 9.04 on my Latitude 2100. It seemed to work fine until after more than an hour I noticed that the final alert dialog with the message "Building ISO" did not automatically dismiss, even when the time bar had reached the end. Given I was informed that the build of the ISO would only take 10 - 20 minutes, I decided to take a look with a terminal at the size of the file it created on the USB. It was 1.8GB which is, from what I know, the correct file size. When I tried to dismiss the alert box by clicking on the X in the top-right corner. It would not dismiss. It would minimise, but it would not dismiss. I shutdown the computer and rebooted and the alert was gone. I tried this again on another USB (different make and different size), but got the exact same results.

Attempts to use the USB resulted in nothing happening at all. No messages as well. Just nothing.

Now I am trying to use the Create Dell Recovery Media with a DVD±RW on a portable DVD drive (Lacie Slim DVD±RW, USB 2.0 Bus) with a DVD±RW (4.7GB, 120 mins, 1-4X speed by Philips). But when I get to the Choose Target Directory dialog box, there is no DVD±RW disc in the DVD drive to choose from. (The DVD±RW does appear on my desktop though).

When I use a terminal to look if the DVD±RW drive is mounted under /media I only see cdrom and cdrom0, and no DVD±RW drive. Does this mean I have to manually mount the DVD±RW drive before I attempt to a create a recovery ISO on a DVD±RW using the Create Dell Recovery Media utility?

Any assistance, tips, advice or suggestions will be appreciated.

0 Kudos