Matériel PowerEdge

Dernière réponse 05-25-2021 Résolu
Poster une Question
Bronze
Bronze
2309

PowerEdge R720 Disk Missing

Bonjour,

Suite à un arrêt de la climatisation dans une salle serveur, la température est montée à 44°C. Certaines machines se sont arrêtées automatiquement. Mais l'une d'entre elles — un PowerEdge R720 (dont la garantie est expirée) — a continué de tourner et au redémarrage, il y avait une notification qu'un disque était déficient. J'ai effectué le changement du disque par un disque neuf (identique à celui déficient), mais il y a la même notification; j'ai essayé avec deux autres disques, avec le même résultat.
Dans l'utilitaire de configuration Perc H310, à l'emplacement du disque il y a marqué 'manquant' "Missing", alors que pour tous les autres emplacements de disques, c'est bien "Online".
Est-ce que cela pourrait provenir du fonds de panier qui aurait été endommagé par la surchauffe? Y a-t-il un utilitaire qui permet la lecture de la collecte SupportAssist via iDrac7?


Merci par avance pour votre aide!
Cordialement
Patrick P.

Solution (1)

Solutions approuvées
1656

Bonjour,

Ce n'était pas le Backplane ou fond de panier qui était en cause ni les câbles, mais la carte PERC H310. J'ai changé la dite carte, qui était sans doute HS, et tout refonctionne. J'ai simplement perdu trois mois...

Cordialement,

Patrick

Voir la solution dans l'envoi d'origine

Réponses (14)
Modérateur
1934

Bonjour,

Si le disque est missing dans la vue virtual disk cela ne veut pas nécessairement dire qu'il ne sont pas reconnus par la PERC. Avez-vous pu naviguer sur l'onglet PD management pour voir si l'un des trois disques était reconnu? Il peut alors être en état ready ou foreign.

Si il est en ready, il faudra passer ce disque en global hotspare pour que la reconstruction se lance. Une fois la reconstruction terminée, tous les disques devraient alors être en online.

 

Les outils d'analyse des TSR sont internes mais vous pouvez essayer de dézipper les fichiers et d'ouvrir ceux contenus dans le dossier TTYLOG avec un bloc notes pour lire le journal des événements de la PERC.

 

Je reste à votre disposition.

Cordialement,


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community
1923

Bonjour et Merci pour votre réponse!


Le disque en question étant bien inséré dans le panier, la petite led est éteinte; alors que les led des sept autres disques sont allumées.
J'ai navigué sur l'onglet PD Mgmt: le disque n'apparaît pas (alors que les sept autres disques apparaisse "Online"). Mais ce que je ne m'explique pas, c'est que, si je sors physiquement le disque de son emplacement, j'ai un avertissement: PDR1016 DRIVE 1 removed from disk drive bay 1; ce qui laisse entendre que le système reconnaît si un disque est ou non dans son emplacement.
Qu'en pensez-vous?

Cordialement,

Patrick

1919

Bonjour,

 

Avez vous vérifié que le disque soit correctement positionné dans le chariot (position SAS ou SATA) afin qu'il fasse bien contact avec le fond de panier ? Le disque que vous tentez d'ajouter est il un disque certifié Dell? Avez-vous la possibilité de changer de slot de disque à l'insertion et/ou tester ce disque sur un autre système?

 

Cordialement,


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community
1769

Bonjour,

je reviens vers vous, ayant le même souci. J'ai redistribué les huit disques, recréé un disque virtuel avec ces huit disques et installé le système d'exploitation (VM ware ESXi vSphere). Jusqu'ici, ça semblait normal, sauf cet élément étrange dans les périphériques de stockage: “Local DP Enclosure Svc Dev (t10.DP___BACKPLANE00000).

J'ai pu installer des machines virtuelles sur cet ESX. Mais après quelques semaines, le même problème est revenu sur le même emplacement de disque, avec l'avertissement “PDR1001 Fault detected on drive1”. Je suis sûr de mes disques, certifiés Dell.

J'ai retiré le disque de l'emplacement “drive1”, et je l'ai remis après une dizaine de secondes: le raid se reconstruit normalement, mais je vais probablement avoir la même erreur à la fin de la reconstruction ou même avant la fin.

Comment détecter l'élément matériel défectueux sur le PowerEdge R720, et le remplacer?

Merci par avance pour votre aide!

1.11-03-02.jpg2.10-58-53.jpg3.11-27-14.jpg

1751

Bonjour,

probablement c'est des des timeout qui donnent les erreurs sur ce disque.

Avant tout pouvez verifier que le firmware du PERC et le firmware des disques sont a jour?

Après si l'erreur se represente toujours sur le meme disque la chose à faire c'est de le remplacer (vous pouvez contacter le support pour avoir un devis).

C'est peu probable que le probleme vient du backplane, mais ça peut arriver aussi.

N'hesite pas a nous contacter pour plus de renseignement.

Merci

Cordialement
Marco


Marco B.
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
1731

Bonjour, et Merci pour votre réponse rapide!

Je ne sais si vous avez lu le début de mon message: la température est montée à plus de 44°C suite à un arrêt de la climatisation dans une salle serveur. Le firmware du PERC et le firmware des disques sont à jour. J'ai remplacé le disque qui semblait défectueux par un disque neuf, mais on retrouve la même erreur. L'erreur se présente toujours sur le même emplacement de disque.
Comment peut-on faire un test sur le backplane, pour savoir si le problème vient de là?

Cordialement,
Patrick

1721

D'accord, maintenant le probléme est plus clair.

Le fait d'avoir changé le disque dur et que le probleme est toujours present est deja un test qui confirme que le probléme vient de la backplane. Malheuresement il y a pas d'autre test à faire car la backplane c'est essentiellement un composant passif du server.

Vous pouvez tester le disque sur un autre slot libre, et si le probleme va disparetre, alors c'est surement la backplane a remplacer.

Bonne soirée

Cordialement

Marco


Marco B.
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
1444

Bonjour,

... Suite de mes déboires!
J'ai acheté et mis en place le fond de panier <Backplane>: ça n'a rien changé. Et après plusieurs essais, il n'y a plus que les disques pairs (0,2,4,6) qui sont reconnus ou détectés. De quel matériel cela peut-il venir?

Cordialement,
Patrick

1370

Bonjour, 

donc vous avez changé la backplane et maintenant le probleme est different? Dans ce cas, c'est possible aussi que le nouveau backplane a un probleme.

Quel type de backplane avez vous? Pouvez me donner le part number?

Merci
Marco


Marco B.
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
Dernières solutions
Top contributeur