Highlighted
Michael2in1
1 Copper

Neuinstallation Windows 7 auf Latitude E6510 führt zu schwarzem Bildschirm

Gehe zu Lösung

Hallo Zusammen,

ich hoffe, dass mir hier jemand helfen kann. Ich wollte meinen Latitude E6510 wieder in den Auslieferungszustand versetzen. Ich dachte, es wäre kein Problem, da ich eine Partition mit dem Namen "Recovery" halte. Leider musste ich feststellen, dass sie 1. leer war und 2. der entsprechende Manager nicht vorhanden war.

Bis hierher noch kein Problem, ich hatte ja die Recovery DVD. Also versuchte ich, diese zu installieren. Leider ging auch das nicht so einfach, da die Partition irgendwie nicht für eine Neuinstallation von Windows 7 geeignet war.

Also habe ich die Partitionen entfernt und neue angelegt. Die erste Partition hat automatisch noch 2 kleine angelegt. Kein Thema dachte ich. Windows installierte sich problemlos. Dann kam der Neustart. Nun bekam ich nur noch einen schwarzen Bildschirm mit blinkendem Cursor zu sehen. Mehr passierte nicht mehr. 

Ich habe es auch mit 4 Partitionen probiert, mit dem OS auf Partition 3 oder auf 4. Auch der Versuch den MBR neu zu schreiben hat nicht geholfen. Ich bekomme weiter nur den schwarzen Bildschirm zu sehen.

Ich habe schon sehr viele Neuinstallationen von PCs und Laptops gemacht, aber so ein Verhalten hatte ich bisher noch nicht. Es wäre toll, wenn mir jemand bei dem Problem helfen könnte.

Gruß

Michael

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Michael2in1
1 Copper

Betreff: Neuinstallation Windows 7 auf Latitude E6510 führt zu schwarzem Bildschirm

Gehe zu Lösung

Nach sehr viel rumprobiererei habe ich es doch noch geschafft, den Laptop zum Laufen zu bekommen.

Im BIOS muss man die Festplatte in den UEFI Startmenüeinstellung rausnehmen, so dass nur noch der Windows Startmanager dort steht. Dann klappts auch mit dem Starten. Warum das so ist, kann ich nicht sagen, aber so funktionierts jetzt für mich.

1 ANTWORT 1
Michael2in1
1 Copper

Betreff: Neuinstallation Windows 7 auf Latitude E6510 führt zu schwarzem Bildschirm

Gehe zu Lösung

Nach sehr viel rumprobiererei habe ich es doch noch geschafft, den Laptop zum Laufen zu bekommen.

Im BIOS muss man die Festplatte in den UEFI Startmenüeinstellung rausnehmen, so dass nur noch der Windows Startmanager dort steht. Dann klappts auch mit dem Starten. Warum das so ist, kann ich nicht sagen, aber so funktionierts jetzt für mich.