Highlighted
wprinz66
Copper

Dell Venue 11 Pro 7130 - Windows Store funktioniert nicht nach SW Update

Hallo ich habe den Venue 11 Pro seit einer Woche und eine Menge Zeit investiert in die Behebung der SW Probleme (einfrieren, Stylus etc) und dank der Foren die groben Bugs beheben kònnen.

Mein Problem ist nun, dass derr Store nicht mehr funktioniert, bzw folgende Meldung bringt:

erstmals aufgetreten nachdem sich die automatischen Updates Windows/Dell/McAffee installiert haben.

Hab schon einen Nachmittag investiert und alle hinweise auf dem folgenden Link befolgtund angewandt --> Reinigung von Windows 8.1

http://answers.microsoft.com/it-it/windows/wiki/windows8_1-performance/avvio-pulito-di-windows-8-81-...

Leider alles nichts genützt die letzte Meldung die durch die Ausführung von

win+x > Eingabeaufforderung (Administrator)

Einfügen von (copy/paste):

powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $EnvFrustrierte SmileyystemRoot\WinStore\AppxManifest.xml

... danach kam folgende Meldung:

.. und nun bin ich wirklich überfordert....

Kann mir jemand von euch helfen oder einige Tips geben wie ich das oben beschriebene Problem von Windows Store beheben kann??


Ich danke Euch,

Gruß

Wolfgang

0 Kudos
1 ANTWORT
wprinz66
Copper

RE: Dell Venue 11 Pro 7130 - Windows Store funktioniert nicht nach SW Update

Zur Klarstellung es handelt sich um Windows 8.1 Pro

.. sorrry einige Screens die icch einfgefügt habe wurden nicht angezeigt.

Hier der Text den mir Windows Store nach dem Start ausgibt:

"Derr Windows Store kann auff diesem PC nicht geöffnet werden. Bitte starten sie den PC neu und versuchen sie es noch einmal. Falls das Problem weiterhin auftritt, müssen die ggf.  Windows auf  ihrem PC auffrischen."

.. das wollte ich auch, hab aber gesehen, dass alle Updates die bereits automatisch gemacht wurden wieder deinstalliert werden sollten, wass mich vermuten läßt, dass die installierte Version jünger ist. Außerdem sind alle updates gemacht.

Hier die Meldung die nach meiner letzten Aktion kam wie zuvor beschrieben:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Windows\system32>powershell -ExecutionPolicy Unrestricted Add-AppxPackage -Di
sableDevelopmentMode -Register $EnvFrustrierte SmileyystemRoot\WinStore\AppxManifest.xml
Add-AppxPackage : Fehler bei Bereitstellung. HRESULT: 0x80073CFE, Das
Paketrepository ist beschädigt.
Fehler -501: Ein Bereitstellungsvorgang kann nicht verarbeitet werden, da bei
der Repositorydatenbank des Pakets ein ESENT-Fehler aufgetreten ist. Verwenden
Sie das Feature zum Wiederherstellen der Originaleinstellung, um Ihren PC
wiederherzustellen. Weitere Informationen finden Sie im
Anwendungsereignisprotokoll, indem Sie nach Fehlermeldungen mit ESENT als
Ereignisquelle suchen.
HINWEIS: Wenn Sie weitere Informationen wünschen, suchen Sie im
Ereignisprotokoll nach "[ActivityId] 7e193640-63f3-0003-8d4a-197ef363d001",
oder verwenden Sie die Befehlszeile "Get-AppxLog -ActivityID
7e193640-63f3-0003-8d4a-197ef363d001".
In Zeile:1 Zeichen:1
+ Add-AppxPackage -DisableDevelopmentMode -Register
$EnvFrustrierte SmileyystemRoot\WinStore\AppxM ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~~
    + CategoryInfo          : NotSpecified: (C:\Windows\WinStore\AppxManifest.
   xmlFrustrierte Smileytring) [Add-AppxPackage], Exception
    + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageMa
   nager.Commands.AddAppxPackageCommand


C:\Windows\system32>

Help please

LG

Wolfgang

0 Kudos