Mobile Geräte

Stelle eine Frage
Kupfer
Kupfer

Rücksetzen auf Factory Image auf Dell Venue 5830 nicht erfolgreich

Hallo,

bin neu hier und würde mich über Eure Hilfe freuen. Wir haben in der Zeit der Pandemie unseren Kindern gebrauchte Dell Venue 5830 besorgt und hatten damit auch die richtige Wahl getroffen. Durch lange Benutzung, MS Updates, versehentliches Ausschalten hat es jetzt an einem der Tablet ein Problem ergeben, das ich bisher nicht lösen konnte.

Fehlerbild:

kein Wlan mehr, Wlan Treiber wurde nicht mehr geladen, Systemcheck mit sfc /scannow und dism /online usw ergaben nicht behebbare Fehler weswegen ich ein Wiederherstellung als letzten Schritt erwägte. Die ist immer bei ca 30% abgebrochen und anschliessender Fehlermeldung dass keine Veränderungen vorgenommen wurden. Log Files zeigten, dass Systemdateien zb. mountmgr.sys defekt waren. Also habe ich diese mit Umwegen überspielt. Schliesslich hat das Restore auch geklappt. Nach Neustart jedoch keine Auswahl von Land und Tastatur sondern eine rote MessageBox, dass Win 10 nicht gestartet werden kann. An dieser Stelle war mir bewusst, dass die C: Partition komplett gelöscht werden muss. Alle anderen Partitionen wurden bisher nicht verändert. Also Win 10 Image gezogen mit Rufus auf nen Stick und neu installiert. Ging alles. Mein Ziel war, dass ich sofern ich ein lauffähiges Win 10 habe ich mit reagent die Parameter umbiege, dass das Restore wieder das Dell Image einspielt mit allen Treibern usw.. Das würde ich auch einer händischen Installation mit allen Treibern bevorzugen. Ich muss zugeben, dass mir Infos zum Umgang mit Uefi, reagentc, dsim sfc neu waren.

 

aktueller Stand:

auf C eine neue Installation ohne die Dell Treiber.

reagentc /info:

Status: Enabled

WinRE-Ort: ....partition6\Recovery\WindowsRe

OS-Image: ....partition7\Dell\Image

Index des Wiederherstellungimage: 1

 

Ziel:

Restore eines Dell image von der Recovery Partition Subdir /DELL/Image

lauf Dell Faq müsste ich bei Wiederherstellung in den Win 10 Einstellungen bei Erweiterter Start "Jetzt neu starten" bei Fehlerbehebung die Option "Wiederherstellung des werkseitigen Image" haben. Bei mir wird jedoch nach "Jetzt neu starten" nur 1. Fortsetzen 2. Ein Gerät verwenden 3. Problembehandlung 4. PC ausschalten angezeigt. Auch bei Problembehandlung habe ich nur die beiden Optionen "Diesen PC zurücksetzen" oder "Erweiterte Optionen"...

Liegt es an reagentc Einstellungen? Die Werte zeigen jedoch laut diskpart auf die Partitionen auf denen die Dateien auch liegen.

 

Wo stehe ich auf dem Schlauch?

 

Weder hier noch mit dem erstellten Stick "Dell OS Recovery Tool" komme ich weiter. Der Stick ist im Gegensatz zum anderen übers Win 10 iso erstelltem nicht bootbar - auch bei deaktiviertem Secure Boot.

Bin für jeden Tip dankbar... aber sitze jetzt schon ein paar Tage davor.

 

Andreas

Antworten (0)
Top-Beitragender
Neueste Lösungen