Highlighted
OPAWIT
1 Nickel

Venue 11 Pro 5130 Bluetooth Problem

Hallo zusammen.
Ich habe das Problem, dass ich zwar BT-Verbindungen zu anderen Geräten herstellen kann, diese sich aber nach kurzer Zeit wieder trennen.
Auch ein neues Verbinden ist dann nicht mehr möglich.
Man kann dann das Pairing nur noch löschen, ein erneutes Pairing endet genauso wie gehabt.
Desweiteren ist mir aufgefallen, dass m.E. die WiFi-Geschwindigkeit sehr langsam ist. Meine Fritz!Box 6360 zeigt max. 54MBit/s an, die ich aber auch nicht erreiche. Die 5GHz habe ich in den Einstellungen abgeschaltet, da die FB dieses nicht unterstützt.
Handelt es sich bei dem gesamten Thema vielleicht um ein Treiber-Problem, da WiFi und BT ja in einer Karte kombiniert sind ?
Grüße
Holger

42 ANTWORTEN 42
frankieman1
1 Nickel

RE: Venue 11 Pro 5130 Bluetooth Problem

Hallo,

ich bin ebenfalls nicht mit der BT-Leistung einverstanden. Die Kopplung funktioniert häufig nicht.
Beim WLAN kommt es zu oft zu Verbindungsabbrüchen.

Für alle, die es nicht wissen: Reichweite von BT und Datendurchsatz bei WLAN lässt sich deutlich steigern, wenn in den erweiterten Energieeinstellungen der Energieoptionen folgende Einstellungen für die Drahtlosadapter vorgenommen werden:

Energiesparmodus
   Auf Akku: Höchstleistung

Die vielen Verbindungsabbrüche beim WLAN bleiben dennoch.

Gruß

frankieman
_________________________
Ex: Venue 11 Pro 7130/8 GB RAM/256 GB SSD/Windows 8.1 Pro x64

Community Manager
Community Manager

RE: Venue 11 Pro 5130 Bluetooth Problem

Hallo,

Schaut mal bitte in den Thread von DTell.

http://de.community.dell.com/support_forums/mobile/f/109/t/2197.aspx

Da ist die Angelegenheit schon beschrieben.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
OPAWIT
1 Nickel

RE: Venue 11 Pro 5130 Bluetooth Problem

Danke Tom.

In dem von dir genannten Thread geht es ja augenscheinlich um ein 7130 mit Intel-WLAN-Karte.

Ich hab allerdings ein 5130 mit einer Kombi-Karte WLAN / BT von Qualcomm Atheros.

Und gerade das BT-Problem ist mir auch sehr wichtig, da ich normalerweise via BT die3G-Verbindung meines Smartphones nutze.

Grüße

Holger

Community Manager
Community Manager

RE: Venue 11 Pro 5130 Bluetooth Problem

Hallo,

Ich habe jetzt nochmal geschaut, bisher ist uns hier nichts aufgefallen.

Da relative viele Updates vorhanden sind probieren wir es mal wie folgt:

Den Dell Wireless Treiber deinstallieren und folgenden installieren:
http://www.dell.com/support/drivers/de/de/debsdt1/DriverDetails/Product/dell-venue-11-pro?driverId=5...

Das Bios auf Version  A05 aktualisieren:
http://www.dell.com/support/drivers/de/de/debsdt1/DriverDetails/Product/dell-venue-11-pro?driverId=F...

Den Intel Chipsatz Treiber aktualisieren:
http://www.dell.com/support/drivers/de/de/debsdt1/DriverDetails/Product/dell-venue-11-pro?driverId=9...

Dell Powermanager deinstallieren und folgenden benutzen:
http://www.dell.com/support/drivers/de/de/debsdt1/DriverDetails/Product/dell-venue-11-pro?driverId=1...

Powersettings Update einspielen:
http://www.dell.com/support/drivers/de/de/debsdt1/DriverDetails/Product/dell-venue-11-pro?driverId=2...

Prüf bitte, ob folgende Windows Updates installiert sind:
KB2887595 & KB2903939

Wenn ja, bitte einen Wiederherstellungspunkt erstellen / die 2 deinstallieren / neu starten / nach Updates suchen / die Pakete wieder installieren.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
OPAWIT
1 Nickel

RE: Venue 11 Pro 5130 Bluetooth Problem

Hallo Tom.

Ich habe alles wie du geschrieben hast erledigt.

Leider bringt das nichts.

Was mir noch aufgefallen ist: Das BT-Gerät steht im Gerätemanager nur als "Standard"-Bluetoothgerät.
Sollte das nicht auch als Qualcomm Atheros oder DELL-Gerät gelistet sein ?
Fehlt da vielleicht noch ein kompletter Treiber ?

==> siehe Anhang

Grüße

Holger

Community Manager
Community Manager

RE: Venue 11 Pro 5130 Bluetooth Problem

Hi,

Die Installation passt soweit. Hast du die Probleme von Anfang an? Im Zweifel müsste man in der Tat einen Reset vom OS machen um das zu prüfen. Man könnte natürlich (für Mutige) auch mal prüfen wie es mit den Antennen im Gerät ausschaut.

Hast du feststellen können, dass Bluetooth besser funktioniert, wenn du das WLAN komplett abschaltest?

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
OPAWIT
1 Nickel

RE: Venue 11 Pro 5130 Bluetooth Problem

Hi.

Ja, die Probleme waren von Anfang an da, soweit ich das beurteilen kann.

Natürlich habe ich mich erst mal um die grundsätzliche Konfiguration gekümmert, als ich das Gerät bekommen habe.

Hier habe ich bereits einmal das OS komplett neu aufgesetzt, nachdem die WLAN-Verbindung nicht mehr funktionierte.
(WLAN stand immer auf "begrenzt" und es war keine Internetverbindung möglich)

Das ist dann noch einmal passiert, ließ sich aber durch einen Rücksprung auf einen Wiederherstellungspunkt vom Vortag beheben.

Beim ersten WLAN-Problem habe ich dann versucht, das venue mit meinem Smartphone via BT zu koppeln, was zunächst auch funktionierte.
Leider wurde auch da schon die Verbindung nach ein paar Sekunden beendet.

Ist es denn richtig, dass das BT-Gerät im WLAN integriert ist ? Und ist auch BT 4.0, richtig ?

Leider findet man auch in der Gerätebeschreibung im Shop keine definitive Aussage dazu.

Hier ist mal meine Konfiguration, wobei ich nicht glaube, dass diese ein Problem ist.
Ich betreibe das Venue im Desktop Dock, dort ist ein FullHD-Monitor via HDMI angeschlossen, eine USB3.0-Festplatte und der USB-Empfänger von meiner Logitech Maus-Tastatur-Kombi MK320. Im Gerät ist zusätzlich noch eine 64GB Micro-SDXC-Karte.

Ich habe die BT-Verbindung mit 3 verschiedenen Android-Geräten (alle Samsung) und einem Laptop mit 3Com-BT-Stick getestet, die Verbindung bricht immer wieder ab.

Gerade habe ich dann einen Versuch mit meinem dienstlichen I-Phone gemacht. Hier ist die Verbindung jetzt seit mehreren Minuten stabil.

Ich bin sehr erstaunt. Augenscheinlich gibt es da ja eine Inkompatibilität zwischen einigen BT-Stacks.

Wo soll ich weiter suchen ?


Grüße

Holger

EDIT: Ich habe gerade mal das Bluetooth-Gerät im Gerätemanager deaktiviert und stattdessen den 3COM-BT-Stick angesteckt.
           Der Stick läuft problemlos und die Verbindung mit meinem Galaxy S+ (Android 4.2.2 / CyanogenMod 10.1)  bleibt bestehen.

Vorher habe ich allerdings noch einmal ein Pairing mit dem integrierten Bluetooth versucht.
Dabei ist mir Folgendes aufgefallen: Wenn die Verbindung abgebrochen ist, schalte ich BT aus.
Beim Wiedereinschalten versucht das System zu verbinden, es blitzt für den Bruchteil einer Sekunde das Wort "Treiberproblem" auf und danach steht dort wieder "Nicht verbunden".

Es gibt da also definitiv ein Kompatibilitätsproblem. Das ist übrigens das erste Gerät, das wohl nicht mit meinem Galaxy kompatibel ist.

Community Manager
Community Manager

RE: Venue 11 Pro 5130 Bluetooth Problem

Hi,

und mit dem IPhone läufts auch länger als ein paar Minuten?

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
OPAWIT
1 Nickel

RE: Venue 11 Pro 5130 Bluetooth Problem

Hi Tom.

Das IPhone lief ein paar Minuten. Ich habe die Verbindung dann wieder getrennt.

Bei meinem Galaxy S+ hält die Verbindung max. eine Minute

Bei dem S+ meiner Frau ist es genauso. Ihre Version ist allerdings noch nich gemoddet (Original Android 2.3.6 von Samsung)

Das Galaxy Tab 2 7.0 (Original Android 4.0.4) hält die Verbindung auch nicht

Der 3Com-Stick an einem Netbook hält die Verbindung auch nicht.

Hast du noch Ideen ?

Grüße

Holger