mpdesigner
2 Bronze

Re: 2408WFP Power save mode problem

Where was yours produced? Mine is a Made in Mexico March 2008 A00.
0 Kudos
CrymsonArray
3 Argentium

Re: 2408WFP Power save mode problem

i've tried totally uninstalling and reinstalling my drivers. seems like it worked, now i can switch inputs and go into power save mode and it will not get stuck. but turning off the monitor and turning it back on again doesnt work and the monitor not being on when the computer is booting will still result in power save mode. 

 

i got a replacement monitor and its exhibiting the exact same problems, and i'm sending it back. no point keeping it. i confirm its a card/driver issue.

 

edit: i have tried all 4 possible combinations of checking and unchecking the "alternate dvi frequency" and "reduce dvi frequency on high resolution displays". doesnt help at all.

 

@joeperri: which version of drivers u using with the 9800pro?

 

why use the zoom setting to get lower resolutions to fill the screen? theres the 1:1, aspect and fill options to fill the screen. and best of all they are not forgotten when the monitor is powered off.

 

ya as mentioned by others the new hardware detected sounds are the usb hub and card reader being powered off and removed when monitor is turned off. read the dell support manual on the cd or the website it has been mentioned before.

 

@mpdesigner: china, feb 2008. left side brighter. pink tinge.

Message Edited by CrymsonArray on 03-27-2008 09:28 PM
0 Kudos
Joeperri
1 Copper

Re: 2408WFP Power save mode problem

I am using the latest version of the catalyst drivers. 8.3 I think.

 

The 1:1, aspect and fill options don't do anything on my monitor. If I set the resolution to 1440x900 the monitor displays the desktop as a small image in the middle of the monitor surrounded by black bars on all sides. Changing to 1:1, aspect or fill does nothing at all. Is this normal behavior or is there something wrong?

 

Joe

 

0 Kudos
CrymsonArray
3 Argentium

Re: 2408WFP Power save mode problem

ah i see i think in your catalyst control panel there is an option for "scale image to panel size" or something similar. if you're using CCC then i dunno what the option is. this option will send the image filled to the monitor and let the monitor handle the scaling. currently your graphics card is sending the 1:1 image to your monitor

 

sadly today my monitor is acting up again. all the problems that was solved previously is back again. switching inputs and going into power save still keeps the monitor in power save.

 

i think there is no hope. i could either wipe everything clean and start over or just change to a VGA cable. or just buy a whole new graphics card. man i wished it just worked out of the box.

0 Kudos
Makanaky
1 Copper

Re: 2408WFP Power save mode problem

    Hi there, I have a Dell 2408WFP Ultrasharp made in Europe (  Czech Rep "I think so"  ) and I have the power save issue too. My graphic card is an ATI X800PRO, I had read the hole thread, it's so clarifying indeed, first I will try updating my Windows XP SP2 drivers, but... Will "solve" the problem a VGA-DVI converter? If the default "wake up" output is the VGA...Can I connect it to the DVI-1 or 2 with an adapter without the annoying power save mode, "aka" reboot mode, issue??

    A diagnostic tool for the different inputs, would be great from Dell, dreaming awake I guess. Thankxxx

 

Message Edited by Makanaky on 03-28-2008 11:08 PM
0 Kudos
Joeperri
1 Copper

Re: 2408WFP Power save mode problem

I have just upgraded my home system to a new Inspiron. The video card is an ATI HD 2600. This has cured all of the issues I was having. The power save problem is gone AND the Wide Mode settings now work as they should. This confirms what Chris has said all along, it is the video card that is the problem. Now that my monitor works the way it should, I am very pleased. This is a beautiful screen!!

 

Joe

 

0 Kudos
mpdesigner
2 Bronze

Re: 2408WFP Power save mode problem

Congratulations!  Glad you are happy with your screen so there's hope!

I returned mine due to left side brightness, line on left side in VGA mode, shadowing of text in VGA.

 

I got the DVI to wake on a newer computer with a newer NVIDIA graphics card but it wouldn't wake up on older ATI cards.

 

If you have a perfect screen then maybe some of us were just unlucky and got a bad run from a bad lot of panels.

 

Curious where and when was your monitor made?  Mine is a A00 Made in Mexico March 2008.

 

I will wait for A01 or A02 and see what people say.

 

Message Edited by mpdesigner on 03-29-2008 05:22 AM
0 Kudos
Joeperri
1 Copper

Re: 2408WFP Power save mode problem

Mine is also made in Mexico, March 2008.

 

I have excellent color uniformity, no shadows or other artifacts. It realy does look great. I'm sorry you got a bad one. Maybe try again in a few months and see if they get the QC fixed.

 

Joe

 

0 Kudos
tomsurfer
1 Copper

Re: 2408WFP Power save mode problem

 

My screen is A00 made in Czech republic. I also have a problem with some characters appearing red or green rather than black (only on certain fonts and  mainly with lower case letter L and I.)

Message Edited by tomsurfer on 03-29-2008 04:11 AM
0 Kudos
mpdesigner
2 Bronze

Re: 2408WFP Power save mode problem

Yes I also noticed this on my display.  Lower case "L" looks to be reddish to the left and lower case "I" looks to be blueish to the right.  This is when on a white background.

 

Message Edited by mpdesigner on 03-29-2008 05:21 AM
0 Kudos