CrymsonArray
3 Argentium

Re: 2408WFP Power save mode problem

Sorry for the absence. been doing alot of testing. i think i finally have nailed this irritating problem in the head. it is the ATI hotkey poller service in win xp. i have been disabling this service on bootup. if the service is enabled, the dvi power save problem does not exist. but switching off the monitor then back on is not solved, neither is powering up the monitor after the pc has booted up.

 

@Makanaky i dunno why DVI-VGA converter is working, even though the graphics card is defaulting to VGA on power save resume.

 

@joeperri congrats on having a new graphics card and a problem free monitor. good for you.

 

@mpdesigner good that u eliminated that dell monitor was the issue. me too. so u are using the 2408wfp on the nvidia card computer instead?

 

@tomsurfer what is your sharpness setting in the dell and are using cleartype font smoothing?

0 Kudos
PayBas
1 Copper

Re: 2408WFP Power save mode problem

I myself am having this exact same issue. But I have found a workaround that works for me.

 

It seems that the problem is indeed a conflict or slight incompatibility with the 2408WFP and older VGA cards. I myself am using an Ati 9800 Pro and installing the latest drivers (Catalyst 8.3) did nothing for me. I don't know the exact details but it seems the 2408WFP needs an extra impulse or perhaps a current surge that older VGA cards cannot/won't produce when REconnecting to it through DVI. What I am going to show is NOT a fix, it is just a little trick to mimick this impulse. The only real fix is to get a newer VGA card (or a newer 2408WFP revision).

 

Steps that I don't know of if they are necessary but I did it. Just for reference.

-3. Uninstall all current display drivers

-2. Reboot into "safe mode" and run a tool like http://www.drivercleaner.net/ to remove every trace of the old drivers (prolly not really needed, but I always like to be sure nothing is left behind).

-1. Reboot to normal desktop and install the latest drivers, I got Catalyst 8.3 Display Drivers only (I hate Ati Control Center).

 

These steps ARE necessary.

1. Install ATI Tray Tools (http://www.guru3d.com/article/atitraytools/189/)

2. Menu > Hot Keys > Enable Hot Keys (make sure it is checked)

3. Menu > Hot Keys > Customize

4. Add new Hot Key

5. Miscellaneous > Reload display driver
6. Assign a Hot Key (I used ALT + T) > Ok

 

Now every time your monitor goes into "power save mode" you can revive it by pressing ALT + T (you can use any keys you want ofcourse). This also works if you have completely powered off your 2408WFP with the button on the monitor.

 

This has ONLY been tested with Windows Vista 32bit Ultimate with Catalyst 8.3 (Display Drivers Only) and an Ati 9800 Pro.

 

 

REMEMBER, this is by no means a fix and I can't guarantee it will work for you. Good luck

Message Edited by PayBas on 03-31-2008 05:38 PM
0 Kudos
tomsurfer
1 Copper

Re: 2408WFP Power save mode problem


@CrymsonArray wrote:

 

@tomsurfer what is your sharpness setting in the dell and are using cleartype font smoothing?


I use cleartype, but it has no effect on the red/greenblue colouring.
HOWEVER sharpness really does have an effect. My setting for sharpness is 50 if I put it up to 75 or 100 the effect is worse - ie more characters are discoloured. If I put it to 0 the colouring goes away but the visibility is poor fo me so it is no good. At 25 the colouring is less obvious, but The characters are a bit too soft for my liking. I will leave it at 25 for a while to see  if I can get used to it.
0 Kudos
tomsurfer
1 Copper

Re: 2408WFP Power save mode problem


@PayBas wrote:

It seems that the problem is indeed a conflict or slight incompatibility with the 2408WFP and older VGA cards. I myself am using an Ati 9800 Pro and installing the latest drivers (Catalyst 8.3) did nothing for me.


I previously stated that I used a 9800 pro and 8.3 fixed my problem.

 

To be more precise I am using a 9800 pro ALL IN WONDER with a single DVI output, this may work differently to a standard 9800 pro.

Message Edited by tomsurfer on 03-31-2008 05:26 PM
0 Kudos
PayBas
1 Copper

Re: 2408WFP Power save mode problem

I fixed the problem by upgrading from an ATI 9800 Pro to an ATI X1950 Pro, cost me 50 bucks but the problem is gone.

0 Kudos
CrymsonArray
3 Argentium

Re: 2408WFP Power save mode problem

thanks for the great workaround using the ati tray tools, i will go try it out. but wont resetting the monitor driver reset all the dual screen settings, etc for the driver as well?

 

hmmm ok does changing a new graphics card fix the power off and power on issue? as in pressing the button to off and on the monitor while the pc is on, not the orange led power save mode issue. 

0 Kudos
Joeperri
1 Copper

Re: 2408WFP Power save mode problem

Yes, a newer video card should fix all of the power save mode issues.

 

Joe

 

0 Kudos
PayBas
1 Copper

Re: 2408WFP Power save mode problem

Yes, after upgrading to my new ATI X1950 Pro the power save problems are gone.

 

PC goes to sleep mode (or stand-by) and turns off the monitor >>> move mouse / keyboard >>> monitor turns on.

 

Turn monitor off with the putton (or completely unplug the powercable) >>> turn back on >>> monitor shows desktop.

 

Turn monitor on 10 minutes after turning PC on and monitor shows desktop.

 

 

So the problem is 100% fixed... but it did cost me extra cash :(. Luckily, I can now play most 2y old games at 1920 x 1200 which is fantastic ofcourse.

0 Kudos
MadsDK
1 Copper

Re: 2408WFP Power save mode problem

Chris - have this power saving resume problems also for server Dell Dimension 8400 with ATI Radeon X300SE

(Vista problem only - works fine when booting second install XP OS). Have all reported problems from

various resumes.

 

Are you sure investing in a new graphic card like NVidia 8800 GT will solve problem and not related to

2408 ? Would it not be a good idear Dell provided a list of cards compatible with 2408 ?

 

Brgds

(2408 A00 Czeck Rep)

0 Kudos
Moderator
Moderator

Re: 2408WFP Power save mode problem

Summary so far -

Will not wakeup using DVI and the following video cards -
Ati 9600 Pro
Ati X800 Pro
Ati X600
Ati 9800 Pro
Ati X300SE
GeForce 8800 GTS

Workaround 1
There are two timing adjustments that can be made in the Catalyst control panel under the DVI section. Unchecking both options has cured the problem. The monitor still goes into power save mode as soon as it is turned on but then comes out of it very quickly.

Workaround 2
1. Install ATI Tray Tools (http://www.guru3d.com/article/atitraytools/189/)
2. Menu- Hot Keys- Enable Hot Keys (make sure it is checked)
3. Menu- Hot Keys- Customize
4. Add new Hot Key
5. Miscellaneous- Reload display driver
6. Assign a Hot Key (I used ALT + T)- Ok
Now every time your monitor goes into "power save mode" you can revive it by pressing ALT + T (you can use any keys you want of course). This also works if you have completely powered off your 2408WFP with the button on the monitor.
Message Edited by DELL-ChrisM on 04-03-2008 07:19 AM
0 Kudos