Highlighted
cakissig
Copper

DisplayPort Not Recognized on <Service tag removed>

Jump to solution

Hello:

When I switch from HDMI to DisplayPort on my new <Service tag removed> monitor, it gives the usual message of "The monitor will enter low power mode...etc."

I am using the DisplayPort cable provided with the monitor.

System

CPU i7-7700K

Motherboard: ASUS Prime Z270-AR

GPU: EVGA 1080 Ti SC2 Hybrid

SSD: 960 Evo

RAM: EVGA SC 16GB 3000 MHz

When I keep trying the cable, sometimes it shows the display, but none of my windows will open. It looks like it is treating it as a second monitor. I've included a photo of when that happens. I can't see my shortcuts (Recycle Bin, etc.). I can open programs but the windows never pop onto the screen.

Thank you in advance for your help:

Christian

0 Kudos
3 Replies
Community Manager
Community Manager

RE: DisplayPort Not Recognized on <Service tag removed>

Jump to solution

Hi Christian,

Thanks for posting, and for posting the specifics of your computer.  Which monitor are you connecting to?


Dell-Robert P
Social Media Support
#IWork4Dell

Would you like to be a Dell Community Rockstar?
0 Kudos
cakissig
Copper

RE: DisplayPort Not Recognized on <Service tag removed>

Jump to solution

Hello Robert

I actually figured it out but thank you for the response!

I had both my HDMI cable and the DisplayPort cable plugged into the monitor (S2417DG) at the same time and it was confusing the system. It thought that I had plugged in two monitors and was extending the display across those monitors.

Removing the HDMI cable from the monitor and the GPU fixed the problem.

-Christian

0 Kudos
Community Manager
Community Manager

RE: DisplayPort Not Recognized on <Service tag removed>

Jump to solution

Glad everything is working out for you!


Regards,
Robert


Dell-Robert P
Social Media Support
#IWork4Dell

Would you like to be a Dell Community Rockstar?
0 Kudos