kplackmeyer
1 Copper

E2014T goes to sleep

We just purchased 5 of these monitors for use in our radio station for triggering audio playback. The double-tap works to wake up the monitor, but I need the monitor to NOT go to sleep at all. Users will need to tap the screen to play audio, and having to double tap sometimes and not others will result in user frustration. How can I disable the sleep feature? I cannot seem to find any settings for this. Thanks.
0 Kudos
2 Replies
kplackmeyer
1 Copper

RE: E2014T monitor

And just to clarify...all power saving settings are disabled. The issue is after a couple of minutes, the monitor will not respond to the first touch, it has to be touched a second time. Moving the mouse or using the keyboard does not matter. Once it has been touched a second time, it will react immediately, and continue to do so as long as you don't stop touching it for 2 or 3 minutes. We use a program that is essentially a sound slate of buttons...touch the button, it plays the sound.
0 Kudos
Moderator
Moderator

RE: E2014T goes to sleep

kplackmeyer,

Did you install the Dell Display Manager software? If yes, open it, click the options tab, remove the check from PowerNap options.

Just to doublecheck...then on the right click Configure.
* Screen saver should be set to (None)
* Click Change power settings
* On the left, click "Choose when to turn the monitor off"
Turn off the display = Never
Put the computer to sleep = Never
* Click Apply- OK

* Press the monitor #3 Menu button to open the OSD (On Screen Display)
* Go to Energy Settings
Energy Smart = Off
USB = On
Power Button LED = On
* Exit the OSD (On Screen Display)



Social Media Support
#IWork4Dell
Technical Support (Desktops, Monitors, Laptops)
0 Kudos